aboutsummaryrefslogtreecommitdiffstats
path: root/package/iptables
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2005-08-20 20:33:58 +0000
committerFelix Fietkau <nbd@openwrt.org>2005-08-20 20:33:58 +0000
commit7322832d6562620c81e7175141dff0762f4bccbf (patch)
tree627006b9a212191eb32b1b927ea57e6937a1748e /package/iptables
parent48291b49c65ccb99d6131b39a4d73fa35262c5e0 (diff)
downloadupstream-7322832d6562620c81e7175141dff0762f4bccbf.tar.gz
upstream-7322832d6562620c81e7175141dff0762f4bccbf.tar.bz2
upstream-7322832d6562620c81e7175141dff0762f4bccbf.zip
add netfilter connmark target
git-svn-id: svn://svn.openwrt.org/openwrt/trunk/openwrt@1707 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'package/iptables')
-rw-r--r--package/iptables/kernelconfig.mk2
1 files changed, 2 insertions, 0 deletions
diff --git a/package/iptables/kernelconfig.mk b/package/iptables/kernelconfig.mk
index bac26e20c0..b4de337035 100644
--- a/package/iptables/kernelconfig.mk
+++ b/package/iptables/kernelconfig.mk
@@ -17,6 +17,7 @@ ext-$(CONFIG_IP_NF_MATCH_LENGTH) += length
ext-$(CONFIG_IP_NF_MATCH_TTL) += ttl
ext-$(CONFIG_IP_NF_MATCH_TCPMSS) += tcpmss
ext-$(CONFIG_IP_NF_MATCH_HELPER) += helper
+ext-$(CONFIG_IP_NF_MATCH_CONNMARK) += connmark
#ext-$(CONFIG_IP_NF_MATCH_STATE) += state
#ext-$(CONFIG_IP_NF_MATCH_CONNTRACK) += conntrack
ext-$(CONFIG_IP_NF_MATCH_UNCLEAN) += unclean
@@ -34,6 +35,7 @@ ext-$(CONFIG_IP_NF_TARGET_MARK) += MARK
ext-$(CONFIG_IP_NF_TARGET_ULOG) += ULOG
#ext-$(CONFIG_IP_NF_TARGET_TCPMSS) += TCPMSS
ext-$(CONFIG_IP_NF_TARGET_NETMAP) += NETMAP
+ext-$(CONFIG_IP_NF_TARGET_CONNMARK) += CONNMARK
# add extensions that don't depend on kernel config
ext-m += TTL