aboutsummaryrefslogtreecommitdiffstats
path: root/package/iptables/Makefile
diff options
context:
space:
mode:
authorJo-Philipp Wich <jow@openwrt.org>2010-01-23 22:28:32 +0000
committerJo-Philipp Wich <jow@openwrt.org>2010-01-23 22:28:32 +0000
commitd6ab5ee41e2c01a176a6cda89bbee40864f57a9c (patch)
treede25cd887c4c5b76ed4b1681e9353ac458c569fd /package/iptables/Makefile
parent94e23a1c5622e047887d05425e5993cb546b4c22 (diff)
downloadupstream-d6ab5ee41e2c01a176a6cda89bbee40864f57a9c.tar.gz
upstream-d6ab5ee41e2c01a176a6cda89bbee40864f57a9c.tar.bz2
upstream-d6ab5ee41e2c01a176a6cda89bbee40864f57a9c.zip
[package] iptables: update to v1.4.6, relocate patches - patch by Edgar Soldin
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@19302 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'package/iptables/Makefile')
-rw-r--r--package/iptables/Makefile10
1 files changed, 4 insertions, 6 deletions
diff --git a/package/iptables/Makefile b/package/iptables/Makefile
index 60f4754ca9..be5b95b149 100644
--- a/package/iptables/Makefile
+++ b/package/iptables/Makefile
@@ -9,18 +9,16 @@ include $(TOPDIR)/rules.mk
include $(INCLUDE_DIR)/kernel.mk
PKG_NAME:=iptables
-PKG_VERSION:=1.4.4
-PKG_RELEASE:=3
+PKG_VERSION:=1.4.6
+PKG_RELEASE:=1
-PKG_MD5SUM:=08cd9196881657ea0615d926334cb7e9
+PKG_MD5SUM:=c67cf30e281a924def6426be0973df56
PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.bz2
PKG_SOURCE_URL:=http://www.netfilter.org/projects/iptables/files \
ftp://ftp.be.netfilter.org/pub/netfilter/iptables/ \
ftp://ftp.de.netfilter.org/pub/netfilter/iptables/ \
ftp://ftp.no.netfilter.org/pub/netfilter/iptables/
-PATCH_DIR:=./patches/$(PKG_VERSION)
-
PKG_FIXUP = libtool
include $(INCLUDE_DIR)/package.mk
@@ -336,7 +334,7 @@ endef
define Package/libiptc/install
$(INSTALL_DIR) $(1)/usr/lib
- $(CP) $(PKG_INSTALL_DIR)/usr/lib/libiptc.so* $(1)/usr/lib/
+ $(CP) $(PKG_INSTALL_DIR)/usr/lib/libip*tc.so* $(1)/usr/lib/
endef
define Package/libxtables/install