aboutsummaryrefslogtreecommitdiffstats
path: root/package/hostap
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2006-11-23 00:29:07 +0000
committerFelix Fietkau <nbd@openwrt.org>2006-11-23 00:29:07 +0000
commit5a325930579db5f9175bea19459c845746801ae4 (patch)
tree8b63e203323c3c4ab05aa9bf0a9ec17f5dc87c91 /package/hostap
parent7bc567a0409f4d9aa9a4e12e9c56bc892b737da3 (diff)
downloadupstream-5a325930579db5f9175bea19459c845746801ae4.tar.gz
upstream-5a325930579db5f9175bea19459c845746801ae4.tar.bz2
upstream-5a325930579db5f9175bea19459c845746801ae4.zip
replace lots of manual install commands with INSTALL_* variables
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@5624 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'package/hostap')
-rw-r--r--package/hostap/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/package/hostap/Makefile b/package/hostap/Makefile
index ae20614558..4cc77a2177 100644
--- a/package/hostap/Makefile
+++ b/package/hostap/Makefile
@@ -121,13 +121,13 @@ ifeq ($(KERNEL),2.4)
endef
define Package/kmod-hostap-pci/install
- install -m0755 -d $(1)/lib/modules/$(LINUX_VERSION)
+ $(INSTALL_DIR) $(1)/lib/modules/$(LINUX_VERSION)
$(CP) \
$(1)/lib/modules/$(LINUX_VERSION)/
endef
define Package/kmod-hostap-plx/install
- install -m0755 -d $(1)/lib/modules/$(LINUX_VERSION)
+ $(INSTALL_DIR) $(1)/lib/modules/$(LINUX_VERSION)
$(CP) \
$(PKG_BUILD_DIR)/driver/modules/hostap_plx.$(LINUX_KMOD_SUFFIX) \
$(1)/lib/modules/$(LINUX_VERSION)/