aboutsummaryrefslogtreecommitdiffstats
path: root/package/hostap-driver
diff options
context:
space:
mode:
authorAlexandros C. Couloumbis <alex@ozo.com>2010-03-22 11:39:47 +0000
committerAlexandros C. Couloumbis <alex@ozo.com>2010-03-22 11:39:47 +0000
commit2a7a85cd4c0b3f54cb8417001f21e4293d6ff071 (patch)
tree6f4111c953a796e669aea4b8c74dffacddcf976d /package/hostap-driver
parent90c566f557cc8541fe05064fe729cab1ee91a31b (diff)
downloadupstream-2a7a85cd4c0b3f54cb8417001f21e4293d6ff071.tar.gz
upstream-2a7a85cd4c0b3f54cb8417001f21e4293d6ff071.tar.bz2
upstream-2a7a85cd4c0b3f54cb8417001f21e4293d6ff071.zip
hostap-driver: fix DEPENDS on Makefile
SVN-Revision: 20366
Diffstat (limited to 'package/hostap-driver')
-rw-r--r--package/hostap-driver/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/package/hostap-driver/Makefile b/package/hostap-driver/Makefile
index f78d7877d9..0867672b8a 100644
--- a/package/hostap-driver/Makefile
+++ b/package/hostap-driver/Makefile
@@ -79,7 +79,7 @@ endef
define KernelPackage/hostap-cs
$(call KernelPackage/hostap/Default)
TITLE:=Host AP driver for PCMCIA adaptors
- DEPENDS:=@PCMCIA_SUPPORT kmod-hostap +kmod-pcmcia-core
+ DEPENDS:=@PCMCIA_SUPPORT +kmod-hostap +kmod-pcmcia-core
KCONFIG:=CONFIG_HOSTAP_CS
AUTOLOAD:=$(call AutoLoad,60,hostap_cs)
endef
@@ -103,7 +103,7 @@ endef
define KernelPackage/hostap-pci
$(call KernelPackage/hostap/Default)
TITLE:=Host AP driver for PCI adaptors
- DEPENDS:= kmod-hostap
+ DEPENDS:=@@PCI_SUPPORT +kmod-hostap
KCONFIG:=CONFIG_HOSTAP_PCI
AUTOLOAD:=$(call AutoLoad,60,hostap_pci)
endef
@@ -129,7 +129,7 @@ endef
define KernelPackage/hostap-plx
$(call KernelPackage/hostap/Default)
TITLE:=Host AP driver for PLX9052 based PCI adaptors
- DEPENDS:=@PCI_SUPPORT kmod-hostap
+ DEPENDS:=@PCI_SUPPORT +kmod-hostap
KCONFIG:=CONFIG_HOSTAP_PLX
AUTOLOAD:=$(call AutoLoad,60,hostap_plx)
endef