aboutsummaryrefslogtreecommitdiffstats
path: root/package/gmp
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2006-10-05 11:08:18 +0000
committerFelix Fietkau <nbd@openwrt.org>2006-10-05 11:08:18 +0000
commit2bfd91acb25f337e103298a69f490cff87c4b8a3 (patch)
tree17686a7a31f393700d2a99dab937cbf76a039d70 /package/gmp
parent2e21594a3380f252de0850a3b3eec7c6660e4670 (diff)
downloadupstream-2bfd91acb25f337e103298a69f490cff87c4b8a3.tar.gz
upstream-2bfd91acb25f337e103298a69f490cff87c4b8a3.tar.bz2
upstream-2bfd91acb25f337e103298a69f490cff87c4b8a3.zip
fix gmp ccache breakage again (previous fix was removed in a cleanup)
git-svn-id: svn://svn.openwrt.org/openwrt/branches/buildroot-ng/openwrt@4924 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'package/gmp')
-rw-r--r--package/gmp/Makefile4
1 files changed, 3 insertions, 1 deletions
diff --git a/package/gmp/Makefile b/package/gmp/Makefile
index 43afab3c74..1470ead89a 100644
--- a/package/gmp/Makefile
+++ b/package/gmp/Makefile
@@ -32,13 +32,15 @@ endef
define Build/Configure
$(call Build/Configure/Default, \
--enable-shared \
- --enable-static \
+ --enable-static, \
+ CC="$(TARGET_CROSS)gcc" \
)
endef
define Build/Compile
$(call Build/Compile/Default, \
DESTDIR="$(PKG_INSTALL_DIR)" \
+ CC="$(TARGET_CC)" \
all install \
)
endef