aboutsummaryrefslogtreecommitdiffstats
path: root/package/firmware/ipq-wifi/Makefile
diff options
context:
space:
mode:
authorChristian Lamparter <chunkeey@gmail.com>2018-01-17 23:38:49 +0100
committerMathias Kresin <dev@kresin.me>2018-01-18 21:21:11 +0100
commit51dd8f3875aa040bd49b817fd28e38122997b749 (patch)
tree395c571c19f869825c5b1bd9aa7abd9b4aa573d7 /package/firmware/ipq-wifi/Makefile
parent42b47f1b40ac211c0868ed04a356a1764ec7c876 (diff)
downloadupstream-51dd8f3875aa040bd49b817fd28e38122997b749.tar.gz
upstream-51dd8f3875aa040bd49b817fd28e38122997b749.tar.bz2
upstream-51dd8f3875aa040bd49b817fd28e38122997b749.zip
ipq-wifi: align AVM FRITZ!Box 4040's board-2.bin package
This patch renames the AVM FRITZ!Box 4040's board-2.bin file and package to match the 'vendor_product' format. Signed-off-by: Christian Lamparter <chunkeey@gmail.com>
Diffstat (limited to 'package/firmware/ipq-wifi/Makefile')
-rw-r--r--package/firmware/ipq-wifi/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/package/firmware/ipq-wifi/Makefile b/package/firmware/ipq-wifi/Makefile
index 4af3648250..519e8c9236 100644
--- a/package/firmware/ipq-wifi/Makefile
+++ b/package/firmware/ipq-wifi/Makefile
@@ -13,7 +13,7 @@ endef
define Build/Compile
endef
-ALLWIFIBOARDS:=fritz4040 openmesh_a42
+ALLWIFIBOARDS:=avm_fritzbox-4040 openmesh_a42
ALLWIFIPACKAGES:=$(foreach BOARD,$(ALLWIFIBOARDS),ipq-wifi-$(BOARD))
define Package/ipq-wifi-default
@@ -47,7 +47,7 @@ Don't install it for any other device!
PREV_BOARD+=ipq-wifi-$(1)
endef
-$(eval $(call generate-ipq-wifi-package,fritz4040,board-fritz4040.bin,AVM FRITZBox 4040))
+$(eval $(call generate-ipq-wifi-package,avm_fritzbox-4040,board-avm_fritzbox-4040.bin,AVM FRITZ!Box 4040))
$(eval $(call generate-ipq-wifi-package,openmesh_a42,board-openmesh_a42.bin,OpenMesh A42))
$(foreach PACKAGE,$(ALLWIFIPACKAGES),$(eval $(call BuildPackage,$(PACKAGE))))