aboutsummaryrefslogtreecommitdiffstats
path: root/package/dropbear/Makefile
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2012-09-23 09:50:01 +0000
committerFelix Fietkau <nbd@openwrt.org>2012-09-23 09:50:01 +0000
commited2bf29be5ea97f67c7195cd02eaf1bc1515bd36 (patch)
tree4421970d33eba53699af86dd05308c3428b44402 /package/dropbear/Makefile
parent5c88d907c87b6f8c848bb16e079d760f0d5e6edb (diff)
downloadupstream-ed2bf29be5ea97f67c7195cd02eaf1bc1515bd36.tar.gz
upstream-ed2bf29be5ea97f67c7195cd02eaf1bc1515bd36.tar.bz2
upstream-ed2bf29be5ea97f67c7195cd02eaf1bc1515bd36.zip
build: add the + token to any commands that can pass through the jobserver, fixes parallel build on some systems
SVN-Revision: 33523
Diffstat (limited to 'package/dropbear/Makefile')
-rw-r--r--package/dropbear/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/package/dropbear/Makefile b/package/dropbear/Makefile
index 2f78030da0..63cf86e147 100644
--- a/package/dropbear/Makefile
+++ b/package/dropbear/Makefile
@@ -76,12 +76,12 @@ define Build/Configure
endef
define Build/Compile
- $(MAKE) $(PKG_JOBS) -C $(PKG_BUILD_DIR) \
+ +$(MAKE) $(PKG_JOBS) -C $(PKG_BUILD_DIR) \
$(TARGET_CONFIGURE_OPTS) \
LD="$(TARGET_CC)" \
PROGRAMS="dropbear dbclient dropbearkey scp" \
MULTI=1 SCPPROGRESS=1
- $(MAKE) $(PKG_JOBS) -C $(PKG_BUILD_DIR) \
+ +$(MAKE) $(PKG_JOBS) -C $(PKG_BUILD_DIR) \
$(TARGET_CONFIGURE_OPTS) \
LD="$(TARGET_CC)" \
PROGRAMS="dropbearconvert"