aboutsummaryrefslogtreecommitdiffstats
path: root/package/busybox/Makefile
diff options
context:
space:
mode:
authorJo-Philipp Wich <jow@openwrt.org>2010-02-25 00:42:09 +0000
committerJo-Philipp Wich <jow@openwrt.org>2010-02-25 00:42:09 +0000
commit675b9b5f542b6b5b0e7919a10a3457da9b0cb62b (patch)
treef6636e86a505d82cde7de57109702dbe36cb2cae /package/busybox/Makefile
parentfb96235ea5a4b936fd11d8305a71f6d3c6c82cd5 (diff)
downloadupstream-675b9b5f542b6b5b0e7919a10a3457da9b0cb62b.tar.gz
upstream-675b9b5f542b6b5b0e7919a10a3457da9b0cb62b.tar.bz2
upstream-675b9b5f542b6b5b0e7919a10a3457da9b0cb62b.zip
busybox: disable busybox' own stripping, fixes stripped bb binary in STAGING_DIR_ROOT
SVN-Revision: 19852
Diffstat (limited to 'package/busybox/Makefile')
-rw-r--r--package/busybox/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/package/busybox/Makefile b/package/busybox/Makefile
index 43da0a48de..c538061198 100644
--- a/package/busybox/Makefile
+++ b/package/busybox/Makefile
@@ -70,6 +70,7 @@ define Build/Compile
KBUILD_HAVE_NLS=no \
EXTRA_CFLAGS="$(TARGET_CFLAGS)" \
ARCH="$(ARCH)" \
+ SKIP_STIP=y \
all
rm -rf $(PKG_INSTALL_DIR)
$(FIND) $(PKG_BUILD_DIR) -lname "*busybox" -exec rm \{\} \;
@@ -78,7 +79,6 @@ define Build/Compile
CROSS_COMPILE="$(TARGET_CROSS)" \
EXTRA_CFLAGS="$(TARGET_CFLAGS)" \
ARCH="$(ARCH)" \
- IPKG_ARCH="$(ARCH)" \
CONFIG_PREFIX="$(PKG_INSTALL_DIR)" \
install
endef