aboutsummaryrefslogtreecommitdiffstats
path: root/package/busybox/Makefile
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2007-12-05 18:45:28 +0000
committerFelix Fietkau <nbd@openwrt.org>2007-12-05 18:45:28 +0000
commit412bedd41c605430eb079681d7d48031f65e94f1 (patch)
treec934b31f84c552d98185f56e358ec39114c07cc8 /package/busybox/Makefile
parent40ab15892dbf9b2a3f2a9f7737de374c94733925 (diff)
downloadupstream-412bedd41c605430eb079681d7d48031f65e94f1.tar.gz
upstream-412bedd41c605430eb079681d7d48031f65e94f1.tar.bz2
upstream-412bedd41c605430eb079681d7d48031f65e94f1.zip
busybox: Fix build on OSX/BSD (fix needs to be cleaned up.)
Signed-off-by: Andy Boyett <agb-openwrt@padded-cell.net> SVN-Revision: 9660
Diffstat (limited to 'package/busybox/Makefile')
-rw-r--r--package/busybox/Makefile3
1 files changed, 2 insertions, 1 deletions
diff --git a/package/busybox/Makefile b/package/busybox/Makefile
index e214bb3ca2..b6630225cd 100644
--- a/package/busybox/Makefile
+++ b/package/busybox/Makefile
@@ -56,6 +56,7 @@ define Build/Configure
CC="$(TARGET_CC)" \
CROSS_COMPILE="$(TARGET_CROSS)" \
ARCH="$(ARCH)" \
+ HOST_LOADLIBES=-lintl \
oldconfig
endef
@@ -70,7 +71,7 @@ define Build/Compile
endef
define Package/busybox/install
- find $(PKG_BUILD_DIR) -lname "*busybox" -exec rm \{\} \;
+ $(FIND) $(PKG_BUILD_DIR) -lname "*busybox" -exec rm \{\} \;
$(MAKE) -C $(PKG_BUILD_DIR) \
CC="$(TARGET_CC)" \
CROSS_COMPILE="$(TARGET_CROSS)" \