aboutsummaryrefslogtreecommitdiffstats
path: root/package/boot
diff options
context:
space:
mode:
authorZoltan HERPAI <wigyori@uid0.hu>2021-04-14 10:18:25 +0200
committerZoltan HERPAI <wigyori@uid0.hu>2021-04-15 00:24:50 +0200
commitd6cf997bd77569d8ffa08badb6eecbb817d50e9d (patch)
tree6f762ffd338843d5c51affe4be8d1037eb5c96e2 /package/boot
parent85ca6923bc21a7de031ca9b68e13ecfb4f3debd3 (diff)
downloadupstream-d6cf997bd77569d8ffa08badb6eecbb817d50e9d.tar.gz
upstream-d6cf997bd77569d8ffa08badb6eecbb817d50e9d.tar.bz2
upstream-d6cf997bd77569d8ffa08badb6eecbb817d50e9d.zip
uboot-sunxi: update ATF dependencies for 3 boards
Fix 3 board definitions that were missed in the process of moving to the a64/h6 ATF blobs. Signed-off-by: Zoltan HERPAI <wigyori@uid0.hu>
Diffstat (limited to 'package/boot')
-rw-r--r--package/boot/uboot-sunxi/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/package/boot/uboot-sunxi/Makefile b/package/boot/uboot-sunxi/Makefile
index 66ca07fa12..9dce3e448a 100644
--- a/package/boot/uboot-sunxi/Makefile
+++ b/package/boot/uboot-sunxi/Makefile
@@ -256,7 +256,7 @@ define U-Boot/nanopi_neo_plus2
BUILD_SUBTARGET:=cortexa53
NAME:=NanoPi NEO Plus2 (H5)
BUILD_DEVICES:=friendlyarm_nanopi-neo-plus2
- DEPENDS:=+PACKAGE_u-boot-nanopi_neo_plus2:arm-trusted-firmware-sunxi
+ DEPENDS:=+PACKAGE_u-boot-nanopi_neo_plus2:arm-trusted-firmware-sunxi-a64
UENV:=a64
ATF:=a64
endef
@@ -265,7 +265,7 @@ define U-Boot/nanopi_neo2
BUILD_SUBTARGET:=cortexa53
NAME:=NanoPi NEO2 (H5)
BUILD_DEVICES:=friendlyarm_nanopi-neo2
- DEPENDS:=+PACKAGE_u-boot-nanopi_neo2:arm-trusted-firmware-sunxi
+ DEPENDS:=+PACKAGE_u-boot-nanopi_neo2:arm-trusted-firmware-sunxi-a64
UENV:=a64
ATF:=a64
endef
@@ -274,7 +274,7 @@ define U-Boot/pine64_plus
BUILD_SUBTARGET:=cortexa53
NAME:=Pine64 Plus A64
BUILD_DEVICES:=pine64_pine64-plus
- DEPENDS:=+PACKAGE_u-boot-pine64_plus:arm-trusted-firmware-sunxi
+ DEPENDS:=+PACKAGE_u-boot-pine64_plus:arm-trusted-firmware-sunxi-a64
UENV:=a64
ATF:=a64
endef