aboutsummaryrefslogtreecommitdiffstats
path: root/package/boot
diff options
context:
space:
mode:
authorZoltan Herpai <wigyori@uid0.hu>2013-11-12 01:34:30 +0000
committerZoltan Herpai <wigyori@uid0.hu>2013-11-12 01:34:30 +0000
commitb0b78d541df8e2e54e170df99e8556f088fd086b (patch)
tree67b6ffa54cfda0bb87bf9fa56dfb46ebb3ff34ff /package/boot
parent334bee8ad9a9b1f94dfc7a096514d34606bc20ec (diff)
downloadupstream-b0b78d541df8e2e54e170df99e8556f088fd086b.tar.gz
upstream-b0b78d541df8e2e54e170df99e8556f088fd086b.tar.bz2
upstream-b0b78d541df8e2e54e170df99e8556f088fd086b.zip
mxs: rename uboot-imx23 to uboot-mxs
Signed-off-by: Zoltan HERPAI <wigyori@uid0.hu> SVN-Revision: 38774
Diffstat (limited to 'package/boot')
-rw-r--r--package/boot/uboot-mxs/Makefile (renamed from package/boot/uboot-imx23/Makefile)6
1 files changed, 3 insertions, 3 deletions
diff --git a/package/boot/uboot-imx23/Makefile b/package/boot/uboot-mxs/Makefile
index 10d0d8d3b0..4cf17abfe1 100644
--- a/package/boot/uboot-imx23/Makefile
+++ b/package/boot/uboot-mxs/Makefile
@@ -34,7 +34,7 @@ UBOOTS := \
mx23_olinuxino
define Package/uboot/template
-define Package/uboot-imx23-$(1)
+define Package/uboot-mxs-$(1)
SECTION:=boot
CATEGORY:=Boot Loaders
DEPENDS:=@TARGET_mxs
@@ -74,7 +74,7 @@ define Package/uboot/install/default
endef
define Package/uboot/install/template
-define Package/uboot-imx23-$(1)/install
+define Package/uboot-mxs-$(1)/install
$(call Package/uboot/install/default,$(2))
endef
endef
@@ -85,5 +85,5 @@ $(foreach u,$(UBOOTS), \
$(foreach u,$(UBOOTS), \
$(eval $(call BuildUBootPackage,$(u))) \
- $(eval $(call BuildPackage,uboot-imx23-$(u))) \
+ $(eval $(call BuildPackage,uboot-mxs-$(u))) \
)