aboutsummaryrefslogtreecommitdiffstats
path: root/package/boot/uboot-sunxi
diff options
context:
space:
mode:
authorDaniel Golle <daniel@makrotopia.org>2017-09-23 02:47:19 +0200
committerDaniel Golle <daniel@makrotopia.org>2017-10-08 17:16:39 +0200
commitb80f6a5876086afebde1b80383219504863636fc (patch)
treee78f215926971540cba63125b25272bb0bba2a4e /package/boot/uboot-sunxi
parentd2fdece2e17a756959e4ee1ae63e5de1c1b687ef (diff)
downloadupstream-b80f6a5876086afebde1b80383219504863636fc.tar.gz
upstream-b80f6a5876086afebde1b80383219504863636fc.tar.bz2
upstream-b80f6a5876086afebde1b80383219504863636fc.zip
uboot-sunxi: build for NanoPi NEO
Signed-off-by: Daniel Golle <daniel@makrotopia.org>
Diffstat (limited to 'package/boot/uboot-sunxi')
-rw-r--r--package/boot/uboot-sunxi/Makefile7
1 files changed, 7 insertions, 0 deletions
diff --git a/package/boot/uboot-sunxi/Makefile b/package/boot/uboot-sunxi/Makefile
index 13fb8cb188..50c6b06a71 100644
--- a/package/boot/uboot-sunxi/Makefile
+++ b/package/boot/uboot-sunxi/Makefile
@@ -126,6 +126,12 @@ define U-Boot/Lamobo_R1
BUILD_DEVICES:=sun7i-a20-lamobo-r1
endef
+define U-Boot/nanopi_neo
+ BUILD_SUBTARGET:=cortexa7
+ NAME:=U-Boot for NanoPi NEO (H3)
+ BUILD_DEVICES:=sun8i-h3-nanopi-neo
+endef
+
define U-Boot/orangepi_r1
BUILD_SUBTARGET:=cortexa7
NAME:=Orange Pi R1 (H2+)
@@ -170,6 +176,7 @@ UBOOT_TARGETS := \
Linksprite_pcDuino \
Linksprite_pcDuino3 \
Lamobo_R1 \
+ nanopi_neo \
orangepi_r1 \
orangepi_plus \
pangolin \