aboutsummaryrefslogtreecommitdiffstats
path: root/package/block-mount
diff options
context:
space:
mode:
authorDaniel Dickinson <crazycshore@gmail.com>2011-04-05 03:19:10 +0000
committerDaniel Dickinson <crazycshore@gmail.com>2011-04-05 03:19:10 +0000
commitb62e95c11bef9eb0c1f1dd849c359a37a5568e13 (patch)
tree2f97ebb54cb26ec233fadc3bcd60dacde230114a /package/block-mount
parentfcc570d999017548aa1e0fabfc8f6d891138953b (diff)
downloadupstream-b62e95c11bef9eb0c1f1dd849c359a37a5568e13.tar.gz
upstream-b62e95c11bef9eb0c1f1dd849c359a37a5568e13.tar.bz2
upstream-b62e95c11bef9eb0c1f1dd849c359a37a5568e13.zip
block-mount: Revert 26468: it causes a kernel panic due to pi_include failing due to the included directory being empty.
SVN-Revision: 26476
Diffstat (limited to 'package/block-mount')
-rw-r--r--package/block-mount/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/package/block-mount/Makefile b/package/block-mount/Makefile
index 1d4f7368cf..d2313f77f4 100644
--- a/package/block-mount/Makefile
+++ b/package/block-mount/Makefile
@@ -9,7 +9,7 @@ include $(TOPDIR)/rules.mk
PKG_NAME:=block-mount
PKG_VERSION:=0.2.0
-PKG_RELEASE:=3
+PKG_RELEASE:=4
include $(INCLUDE_DIR)/package.mk
@@ -50,7 +50,7 @@ define Package/block-mount/install
$(INSTALL_BIN) ./files/fstab.init $(1)/etc/init.d/fstab
$(INSTALL_DIR) $(1)/etc/config
$(INSTALL_DATA) ./files/fstab.config $(1)/etc/config/fstab
- $(INSTALL_DIR) $(1)/lib/functions/fsck
+ $(INSTALL_DIR) $(1)/lib/functions
$(INSTALL_DATA) ./files/mount.sh $(1)/lib/functions/
$(INSTALL_DATA) ./files/fsck.sh $(1)/lib/functions/
$(INSTALL_DATA) ./files/block.sh $(1)/lib/functions/