aboutsummaryrefslogtreecommitdiffstats
path: root/package/base-files
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2007-03-17 03:15:41 +0000
committerFelix Fietkau <nbd@openwrt.org>2007-03-17 03:15:41 +0000
commite68e6f4be98760fdadbc251e6e80cf71738343c4 (patch)
treef754d7bdc35883ce57eb4d1c2890ea323120ecf8 /package/base-files
parentb2a976649f2ef921790a0e84cd1483cf6f2fac99 (diff)
downloadupstream-e68e6f4be98760fdadbc251e6e80cf71738343c4.tar.gz
upstream-e68e6f4be98760fdadbc251e6e80cf71738343c4.tar.bz2
upstream-e68e6f4be98760fdadbc251e6e80cf71738343c4.zip
fix default netmask
SVN-Revision: 6589
Diffstat (limited to 'package/base-files')
-rw-r--r--package/base-files/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/package/base-files/Makefile b/package/base-files/Makefile
index 345ae72f9f..0d3d3040bf 100644
--- a/package/base-files/Makefile
+++ b/package/base-files/Makefile
@@ -42,7 +42,7 @@ define Package/base-files$(TARGET)
VERSION:=$(PKG_RELEASE)-$(REV)
$(call Config,network.lan.proto,string,static,LAN Protocol)
$(call Config,network.lan.ipaddr,ip,192.168.1.1,LAN IP Address)
- $(call Config,network.lan.netmask,netmask,255.255.0.0,LAN Network Mask)
+ $(call Config,network.lan.netmask,netmask,255.255.255.0,LAN Network Mask)
$(call Config,network.lan.gateway,ip,,LAN Gateway)
$(call Config,network.lan.dns,ip,,LAN DNS server)
endef