aboutsummaryrefslogtreecommitdiffstats
path: root/package/base-files/Makefile
diff options
context:
space:
mode:
authorMatteo Croce <rootkit85@yahoo.it>2008-05-20 19:02:19 +0000
committerMatteo Croce <rootkit85@yahoo.it>2008-05-20 19:02:19 +0000
commitac8bf03f8eaa2b784777d932ef829917c406fd17 (patch)
tree2efc3c7852f5cb845490da4b28bbd626e356331f /package/base-files/Makefile
parentf2de1dec21881b6300efbb7a636150bfe753424b (diff)
downloadupstream-ac8bf03f8eaa2b784777d932ef829917c406fd17.tar.gz
upstream-ac8bf03f8eaa2b784777d932ef829917c406fd17.tar.bz2
upstream-ac8bf03f8eaa2b784777d932ef829917c406fd17.zip
create /etc/fstab on boot (closes #3458)
SVN-Revision: 11225
Diffstat (limited to 'package/base-files/Makefile')
-rw-r--r--package/base-files/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/package/base-files/Makefile b/package/base-files/Makefile
index 7fbeb6f330..b80fee3ff7 100644
--- a/package/base-files/Makefile
+++ b/package/base-files/Makefile
@@ -161,7 +161,7 @@ define Package/base-files$(TARGET)/install
rm -f $(1)/var
ln -sf /tmp $(1)/var
mkdir -p $(1)/etc
- ln -sf /tmp/resolv.conf $(1)/etc/resolv.conf
+ ln -sf /tmp/resolv.conf /tmp/fstab $(1)/etc/
$(call Package/base-files/install-target,$(1))
for conffile in $(1)/etc/config/*; do \
if [ -f "$$$$conffile" ]; then \