aboutsummaryrefslogtreecommitdiffstats
path: root/package/base-files/Makefile
diff options
context:
space:
mode:
authorJohn Crispin <john@openwrt.org>2008-06-11 19:59:16 +0000
committerJohn Crispin <john@openwrt.org>2008-06-11 19:59:16 +0000
commit0bf765b362eab76837418f087be074aba4ee12ab (patch)
tree7d382f284151e430ea066420cf46218af15c88e6 /package/base-files/Makefile
parentab504da309f1282bea2bf76b23c2fa8173b17ae3 (diff)
downloadupstream-0bf765b362eab76837418f087be074aba4ee12ab.tar.gz
upstream-0bf765b362eab76837418f087be074aba4ee12ab.tar.bz2
upstream-0bf765b362eab76837418f087be074aba4ee12ab.zip
system now knows which timezone it is in
SVN-Revision: 11445
Diffstat (limited to 'package/base-files/Makefile')
-rw-r--r--package/base-files/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/package/base-files/Makefile b/package/base-files/Makefile
index b80fee3ff7..bec33c8e05 100644
--- a/package/base-files/Makefile
+++ b/package/base-files/Makefile
@@ -161,7 +161,7 @@ define Package/base-files$(TARGET)/install
rm -f $(1)/var
ln -sf /tmp $(1)/var
mkdir -p $(1)/etc
- ln -sf /tmp/resolv.conf /tmp/fstab $(1)/etc/
+ ln -sf /tmp/resolv.conf /tmp/fstab /tmp/TZ $(1)/etc/
$(call Package/base-files/install-target,$(1))
for conffile in $(1)/etc/config/*; do \
if [ -f "$$$$conffile" ]; then \