aboutsummaryrefslogtreecommitdiffstats
path: root/package/Makefile
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2007-04-12 12:35:49 +0000
committerFelix Fietkau <nbd@openwrt.org>2007-04-12 12:35:49 +0000
commit72d4a76ab700b6c98a248874772959fc9d9ae02c (patch)
tree6666f117cbda5d2e57cc9919352775d93e6a88be /package/Makefile
parentab8cb8d959a713366411576bf2cd12740c792bdd (diff)
downloadupstream-72d4a76ab700b6c98a248874772959fc9d9ae02c.tar.gz
upstream-72d4a76ab700b6c98a248874772959fc9d9ae02c.tar.bz2
upstream-72d4a76ab700b6c98a248874772959fc9d9ae02c.zip
revert package compile breakage introduced in [6936]
SVN-Revision: 6938
Diffstat (limited to 'package/Makefile')
-rw-r--r--package/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/package/Makefile b/package/Makefile
index 17233bbbfa..f5ff8563f3 100644
--- a/package/Makefile
+++ b/package/Makefile
@@ -16,7 +16,7 @@ include $(TMP_DIR)/.packagedeps
PREREQ_PACKAGES:=$(patsubst %,%-prereq,$(prereq-y) $(prereq-m))
DOWNLOAD_PACKAGES:=$(patsubst %,%-download,$(package-y) $(package-m))
-COMPILE_PACKAGES:=$(patsubst %,%-compile,$(package-m))
+COMPILE_PACKAGES:=$(patsubst %,%-compile,$(package-y) $(package-m))
INSTALL_PACKAGES:=$(patsubst %,%-install,$(package-y))
$(STAMP_DIR) $(TARGET_DIR):