aboutsummaryrefslogtreecommitdiffstats
path: root/package/Makefile
diff options
context:
space:
mode:
authorJo-Philipp Wich <jow@openwrt.org>2016-01-24 15:36:05 +0000
committerJo-Philipp Wich <jow@openwrt.org>2016-01-24 15:36:05 +0000
commit0333da8943275324d366d562b70f90febbe97e7d (patch)
treed01138f8aa9c91cccbf8e85e4fe0f4bb27d602d4 /package/Makefile
parent96afb90f3f96c15cd4bfd6a050538292074cf9da (diff)
downloadupstream-0333da8943275324d366d562b70f90febbe97e7d.tar.gz
upstream-0333da8943275324d366d562b70f90febbe97e7d.tar.bz2
upstream-0333da8943275324d366d562b70f90febbe97e7d.zip
include: group kmod ipk files into a "kernel" subdirectory
This is useful to just use the kmods from an official build while supplying base packages from a custom feed or the other way around; for just overriding the kmods with a local repo while using official repos for the rest. Signed-off-by: Jo-Philipp Wich <jow@openwrt.org> SVN-Revision: 48475
Diffstat (limited to 'package/Makefile')
-rw-r--r--package/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/package/Makefile b/package/Makefile
index aa5d522516..12bd0ae0c2 100644
--- a/package/Makefile
+++ b/package/Makefile
@@ -137,9 +137,9 @@ endif
PACKAGE_SUBDIRS=.
ifneq ($(CONFIG_PER_FEED_REPO),)
ifneq ($(CONFIG_PER_FEED_REPO_ADD_DISABLED),)
- PACKAGE_SUBDIRS=base $(FEEDS_AVAILABLE)
+ PACKAGE_SUBDIRS=base kernel $(FEEDS_AVAILABLE)
else
- PACKAGE_SUBDIRS=base $(FEEDS_ENABLED)
+ PACKAGE_SUBDIRS=base kernel $(FEEDS_ENABLED)
endif
endif