aboutsummaryrefslogtreecommitdiffstats
path: root/openwrt/target/linux/package/wlcompat/Makefile
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2005-06-11 15:36:31 +0000
committerFelix Fietkau <nbd@openwrt.org>2005-06-11 15:36:31 +0000
commit6e3cb352ec8be6c11a315b1ca80dd44863dabd80 (patch)
tree6011fb17694215e612a79229172701debfc81ffd /openwrt/target/linux/package/wlcompat/Makefile
parent32268248320195e287da1b8fcf00b3e44968bd21 (diff)
downloadupstream-6e3cb352ec8be6c11a315b1ca80dd44863dabd80.tar.gz
upstream-6e3cb352ec8be6c11a315b1ca80dd44863dabd80.tar.bz2
upstream-6e3cb352ec8be6c11a315b1ca80dd44863dabd80.zip
add board tag to kernel module version and add versioned depend (does not work with current ipkg yet)
SVN-Revision: 1202
Diffstat (limited to 'openwrt/target/linux/package/wlcompat/Makefile')
-rw-r--r--openwrt/target/linux/package/wlcompat/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/openwrt/target/linux/package/wlcompat/Makefile b/openwrt/target/linux/package/wlcompat/Makefile
index da905527cd..706948e8ea 100644
--- a/openwrt/target/linux/package/wlcompat/Makefile
+++ b/openwrt/target/linux/package/wlcompat/Makefile
@@ -8,7 +8,7 @@ PKG_BUILD_DIR := $(BUILD_DIR)/$(PKG_NAME)
include $(TOPDIR)/package/rules.mk
-$(eval $(call PKG_template,KMOD_WLCOMPAT,$(PKG_NAME),$(LINUX_VERSION)-$(PKG_RELEASE),$(ARCH)))
+$(eval $(call PKG_template,KMOD_WLCOMPAT,$(PKG_NAME),$(LINUX_VERSION)-$(BOARD)-$(PKG_RELEASE),$(ARCH),kernel ($(LINUX_VERSION)-$(BOARD)-$(KERNEL_RELEASE))))
ifeq ($(KERNEL_DIR),)
KERNEL_DIR:=$(LINUX_DIR)