aboutsummaryrefslogtreecommitdiffstats
path: root/openwrt/package/libevent/Makefile
diff options
context:
space:
mode:
authorMike Baker <mbm@openwrt.org>2006-02-01 23:53:19 +0000
committerMike Baker <mbm@openwrt.org>2006-02-01 23:53:19 +0000
commit2ee20939c6c9ae47d0978043f6377cda257354ae (patch)
tree9e5e204966ec1a23cc75bb03a90fe931ce3f8397 /openwrt/package/libevent/Makefile
parente867e35b216b19397502ee134ca3bdbfb55ba2a1 (diff)
downloadupstream-2ee20939c6c9ae47d0978043f6377cda257354ae.tar.gz
upstream-2ee20939c6c9ae47d0978043f6377cda257354ae.tar.bz2
upstream-2ee20939c6c9ae47d0978043f6377cda257354ae.zip
change cp to $(CP)
SVN-Revision: 3112
Diffstat (limited to 'openwrt/package/libevent/Makefile')
-rw-r--r--openwrt/package/libevent/Makefile8
1 files changed, 4 insertions, 4 deletions
diff --git a/openwrt/package/libevent/Makefile b/openwrt/package/libevent/Makefile
index 7d4d56f13d..487fe559a1 100644
--- a/openwrt/package/libevent/Makefile
+++ b/openwrt/package/libevent/Makefile
@@ -59,16 +59,16 @@ $(PKG_BUILD_DIR)/.built:
$(IPKG_LIBEVENT):
install -d -m0755 $(IDIR_LIBEVENT)/usr/lib
- cp -fpR $(PKG_INSTALL_DIR)/usr/lib/libevent-$(PKG_VERSION).so.* $(IDIR_LIBEVENT)/usr/lib/
+ $(CP) $(PKG_INSTALL_DIR)/usr/lib/libevent-$(PKG_VERSION).so.* $(IDIR_LIBEVENT)/usr/lib/
$(RSTRIP) $(IDIR_LIBEVENT)
$(IPKG_BUILD) $(IDIR_LIBEVENT) $(PACKAGE_DIR)
$(STAGING_DIR)/usr/lib/libevent.so: $(PKG_BUILD_DIR)/.built
mkdir -p $(STAGING_DIR)/usr/include
- cp -fpR $(PKG_INSTALL_DIR)/usr/include/event.h $(STAGING_DIR)/usr/include/
+ $(CP) $(PKG_INSTALL_DIR)/usr/include/event.h $(STAGING_DIR)/usr/include/
mkdir -p $(STAGING_DIR)/usr/lib
- cp -fpR $(PKG_INSTALL_DIR)/usr/lib/libevent.{a,so} $(STAGING_DIR)/usr/lib/
- cp -fpR $(PKG_INSTALL_DIR)/usr/lib/libevent-$(PKG_VERSION).so* $(STAGING_DIR)/usr/lib/
+ $(CP) $(PKG_INSTALL_DIR)/usr/lib/libevent.{a,so} $(STAGING_DIR)/usr/lib/
+ $(CP) $(PKG_INSTALL_DIR)/usr/lib/libevent-$(PKG_VERSION).so* $(STAGING_DIR)/usr/lib/
touch $@
install-dev: $(STAGING_DIR)/usr/lib/libevent.so