aboutsummaryrefslogtreecommitdiffstats
path: root/openwrt/Makefile
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2005-07-17 22:52:59 +0000
committerFelix Fietkau <nbd@openwrt.org>2005-07-17 22:52:59 +0000
commit8cf55878a814d1a6708817adce2819373ae3883e (patch)
tree56a8d56d6b30807c4241db07dd6ac9263eedd4e6 /openwrt/Makefile
parenta9a51421ce9d685576836537b2776be6c788785f (diff)
downloadupstream-8cf55878a814d1a6708817adce2819373ae3883e.tar.gz
upstream-8cf55878a814d1a6708817adce2819373ae3883e.tar.bz2
upstream-8cf55878a814d1a6708817adce2819373ae3883e.zip
move target/default/target_skeleton into package/base-files, put all the default files in ipkg packages, cleanup some junk in toolchain/, toolchain/ no longer changes build_mipsel/root
SVN-Revision: 1494
Diffstat (limited to 'openwrt/Makefile')
-rw-r--r--openwrt/Makefile7
1 files changed, 2 insertions, 5 deletions
diff --git a/openwrt/Makefile b/openwrt/Makefile
index 1b8d968a09..45a9ba7ffb 100644
--- a/openwrt/Makefile
+++ b/openwrt/Makefile
@@ -77,9 +77,9 @@ package_install: package_compile toolchain
# In this section, we need .config
include .config.cmd
-world: $(DL_DIR) $(BUILD_DIR) configtest target_prepare $(TARGET_DIR) toolchain_install package_install target_install package_index
+world: $(DL_DIR) $(BUILD_DIR) configtest toolchain_install package_install target_install package_index
-.PHONY: all world clean dirclean distclean image_clean target_clean source target_prepare target_install toolchain_install package_install configtest
+.PHONY: all world clean dirclean distclean image_clean target_clean source target_install toolchain_install package_install configtest
configtest:
-cp .config .config.test
@@ -90,9 +90,6 @@ package_index:
$(STAGING_DIR)/usr/bin/ipkg-make-index . > Packages \
)
-target_prepare:
- $(MAKE) -C target prepare
-
target_compile:
$(MAKE) -C target compile