aboutsummaryrefslogtreecommitdiffstats
path: root/openwrt/Makefile
diff options
context:
space:
mode:
authorWaldemar Brodkorb <mail@waldemar-brodkorb.de>2005-02-21 06:03:54 +0000
committerWaldemar Brodkorb <mail@waldemar-brodkorb.de>2005-02-21 06:03:54 +0000
commit3767571d99a5246be0f78145fd4d9e8b0d86d74f (patch)
treec7b5c1bae00f6b2717aed25be5a6c0c3d3737808 /openwrt/Makefile
parent4b1b3270b0d443e8651b71e4c92be8eed9ccced5 (diff)
downloadupstream-3767571d99a5246be0f78145fd4d9e8b0d86d74f.tar.gz
upstream-3767571d99a5246be0f78145fd4d9e8b0d86d74f.tar.bz2
upstream-3767571d99a5246be0f78145fd4d9e8b0d86d74f.zip
remove DIST and add EXTRAVERSION, discussed with mbm. fixed dirclean target for linksys-stuff
SVN-Revision: 279
Diffstat (limited to 'openwrt/Makefile')
-rw-r--r--openwrt/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/openwrt/Makefile b/openwrt/Makefile
index 43ee3ddba5..172e1b80c2 100644
--- a/openwrt/Makefile
+++ b/openwrt/Makefile
@@ -128,11 +128,11 @@ source: $(TARGETS_SOURCE)
#############################################################
clean:
rm -rf $(TARGET_DIR) $(IMAGE).*
- $(MAKE) $(DIST)-image-clean
+ $(MAKE) openwrt-image-clean
dirclean: $(TARGETS_DIRCLEAN)
rm -rf $(TARGET_DIR) $(IMAGE).*
- $(MAKE) $(DIST)-image-clean
+ $(MAKE) openwrt-image-dirclean
distclean: clean
rm -rf $(DL_DIR) $(BUILD_DIR) $(TOOL_BUILD_DIR)