aboutsummaryrefslogtreecommitdiffstats
path: root/obsolete-buildroot/Makefile
diff options
context:
space:
mode:
authorMike Baker <mbm@openwrt.org>2004-07-07 01:54:05 +0000
committerMike Baker <mbm@openwrt.org>2004-07-07 01:54:05 +0000
commitb41132871718c8761c4fa0c72453565ba578ed2e (patch)
tree1178ebb5bfb3310afd6795bede856a14f18feedf /obsolete-buildroot/Makefile
parentbfd69b4dd3abc07a760930b58f644b9007aeca53 (diff)
downloadupstream-b41132871718c8761c4fa0c72453565ba578ed2e.tar.gz
upstream-b41132871718c8761c4fa0c72453565ba578ed2e.tar.bz2
upstream-b41132871718c8761c4fa0c72453565ba578ed2e.zip
Finally get around to fixing the ipkg-build dependancy (thx nico)
SVN-Revision: 72
Diffstat (limited to 'obsolete-buildroot/Makefile')
-rw-r--r--obsolete-buildroot/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/obsolete-buildroot/Makefile b/obsolete-buildroot/Makefile
index e2219c66db..ad629967e9 100644
--- a/obsolete-buildroot/Makefile
+++ b/obsolete-buildroot/Makefile
@@ -97,7 +97,7 @@ INSTALL_LIBGCJ:=false
# The list of stuff to build for the target filesystem
#
#############################################################
-TARGETS:=host-sed gcc3_3 openwrt-base openwrt-code.bin
+TARGETS:=host-sed gcc3_3 ipkg-utils openwrt-base openwrt-code.bin
PACKAGES:=oidentd iproute2 sched-modules wshaper
@@ -192,7 +192,7 @@ PACKAGES_IPK:=$(patsubst %,%-ipk,$(PACKAGES))
$(BUILD_DIR)/Packages : $(PACKAGES_IPK)
- (cd $(BUILD_DIR) ; ipkg-make-index . > Packages)
+ (cd $(BUILD_DIR) ; $(IPKG_MAKE_INDEX) . > Packages)
world: $(DL_DIR) $(BUILD_DIR) $(STAGING_DIR) $(TARGET_DIR) $(TARGETS) $(PACKAGES_IPK) $(BUILD_DIR)/Packages
@echo "ALL DONE."