aboutsummaryrefslogtreecommitdiffstats
path: root/include
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@nbd.name>2017-02-09 13:34:21 +0100
committerFelix Fietkau <nbd@nbd.name>2017-02-09 14:49:35 +0100
commitfe1e3622a271386ea0413c97d9884e9935e17f11 (patch)
tree326f1338170747be055951e38bb436e1e24ff3d3 /include
parent202ae4cc6a910dec2441c45dfdf5814ac4d82518 (diff)
downloadupstream-fe1e3622a271386ea0413c97d9884e9935e17f11.tar.gz
upstream-fe1e3622a271386ea0413c97d9884e9935e17f11.tar.bz2
upstream-fe1e3622a271386ea0413c97d9884e9935e17f11.zip
build: make Host/Install/Default use Host/Compile/Default with an extra argument
Allows parallelizing compile steps that might be necessary during install Signed-off-by: Felix Fietkau <nbd@nbd.name>
Diffstat (limited to 'include')
-rw-r--r--include/host-build.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/include/host-build.mk b/include/host-build.mk
index 41ec036afa..ffb68468f9 100644
--- a/include/host-build.mk
+++ b/include/host-build.mk
@@ -108,7 +108,7 @@ define Host/Compile
endef
define Host/Install/Default
- $(_SINGLE)$(MAKE) -C $(HOST_BUILD_DIR) install
+ $(call Host/Compile/Default,install)
endef
define Host/Install