aboutsummaryrefslogtreecommitdiffstats
path: root/include
diff options
context:
space:
mode:
authorTim Yardley <lst@openwrt.org>2007-02-22 22:35:08 +0000
committerTim Yardley <lst@openwrt.org>2007-02-22 22:35:08 +0000
commitfdea0fabd2ae00e0ea828fbfa8e9fe6af19d4b16 (patch)
tree9153a5caa8c1fd27b170c421ea72583e48163fc0 /include
parentbc8f1f36cfba6b00a17d5671309d3f5f087fdc17 (diff)
downloadupstream-fdea0fabd2ae00e0ea828fbfa8e9fe6af19d4b16.tar.gz
upstream-fdea0fabd2ae00e0ea828fbfa8e9fe6af19d4b16.tar.bz2
upstream-fdea0fabd2ae00e0ea828fbfa8e9fe6af19d4b16.zip
make maxinodes configureable for ext2
SVN-Revision: 6345
Diffstat (limited to 'include')
-rw-r--r--include/image.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/include/image.mk b/include/image.mk
index 4f638f0260..ec0512f904 100644
--- a/include/image.mk
+++ b/include/image.mk
@@ -56,7 +56,7 @@ ifeq ($(CONFIG_TARGET_ROOTFS_EXT2FS),y)
E2SIZE=$(shell echo $$(($(CONFIG_TARGET_ROOTFS_FSPART)*1024)))
define Image/mkfs/ext2
- $(STAGING_DIR)/bin/genext2fs -U -b $(E2SIZE) -I 1500 -d $(BUILD_DIR)/root/ $(KDIR)/root.ext2
+ $(STAGING_DIR)/bin/genext2fs -U -b $(E2SIZE) -I $(CONFIG_TARGET_ROOTFS_MAXINODE) -d $(BUILD_DIR)/root/ $(KDIR)/root.ext2
$(call Image/Build,ext2)
endef
endif