aboutsummaryrefslogtreecommitdiffstats
path: root/include
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2016-02-01 13:42:59 +0000
committerFelix Fietkau <nbd@openwrt.org>2016-02-01 13:42:59 +0000
commitdc476f5fa4e81af995dc310715d5699cd7443c2e (patch)
tree53ed8b079a862cd3f649cf89f16fe44e53499bc9 /include
parent86625a148abb04a1e6fee39ddab48256b65fa1f4 (diff)
downloadupstream-dc476f5fa4e81af995dc310715d5699cd7443c2e.tar.gz
upstream-dc476f5fa4e81af995dc310715d5699cd7443c2e.tar.bz2
upstream-dc476f5fa4e81af995dc310715d5699cd7443c2e.zip
include/image.mk: fix missing right parenthesis (#21766)
Signed-off-by: Felix Fietkau <nbd@openwrt.org> SVN-Revision: 48609
Diffstat (limited to 'include')
-rw-r--r--include/image.mk3
1 files changed, 2 insertions, 1 deletions
diff --git a/include/image.mk b/include/image.mk
index be1b6f4d27..2d6550841d 100644
--- a/include/image.mk
+++ b/include/image.mk
@@ -187,7 +187,8 @@ ifneq ($(CONFIG_NAND_SUPPORT),)
[ -z "$(3)" ] || $(CP) "$(3)" "$(KDIR_TMP)/sysupgrade-$(1)/kernel"
(cd "$(KDIR_TMP)"; $(TAR) cvf \
"$(BIN_DIR)/$(IMG_PREFIX)-$(1)-$(2)-sysupgrade.tar" sysupgrade-$(1) \
- $(if $(SOURCE_DATE_EPOCH),--mtime="@$(SOURCE_DATE_EPOCH)")
+ $(if $(SOURCE_DATE_EPOCH),--mtime="@$(SOURCE_DATE_EPOCH)") \
+ )
endef
# $(1) board name