aboutsummaryrefslogtreecommitdiffstats
path: root/include
diff options
context:
space:
mode:
authorNicolas Thill <nico@openwrt.org>2010-05-05 06:14:32 +0000
committerNicolas Thill <nico@openwrt.org>2010-05-05 06:14:32 +0000
commitc69cb2e5202468726b7f64c1bce697546d3b254e (patch)
tree206cadffa07b650d19773b0e587ebc5a3dc869d7 /include
parentd0773b23568f8ca1904f1800c05542a99dcc1acf (diff)
downloadupstream-c69cb2e5202468726b7f64c1bce697546d3b254e.tar.gz
upstream-c69cb2e5202468726b7f64c1bce697546d3b254e.tar.bz2
upstream-c69cb2e5202468726b7f64c1bce697546d3b254e.zip
image/ext2: fix rootfs partition size after [21362]
SVN-Revision: 21369
Diffstat (limited to 'include')
-rw-r--r--include/image.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/include/image.mk b/include/image.mk
index af4e102567..6df656b9f4 100644
--- a/include/image.mk
+++ b/include/image.mk
@@ -129,7 +129,7 @@ ifneq ($(CONFIG_TARGET_ROOTFS_TARGZ),)
endif
ifneq ($(CONFIG_TARGET_ROOTFS_EXT2FS),)
- E2SIZE=$(shell echo $$(($(CONFIG_TARGET_ROOTFS_FSPART)*1024)))
+ E2SIZE=$(shell echo $$(($(CONFIG_TARGET_ROOTFS_PARTSIZE)*1024)))
define Image/mkfs/ext2
$(STAGING_DIR_HOST)/bin/genext2fs -U -b $(E2SIZE) -N $(CONFIG_TARGET_ROOTFS_MAXINODE) -d $(TARGET_DIR)/ $(KDIR)/root.ext2