aboutsummaryrefslogtreecommitdiffstats
path: root/include
diff options
context:
space:
mode:
authorNicolas Thill <nico@openwrt.org>2010-04-28 14:47:43 +0000
committerNicolas Thill <nico@openwrt.org>2010-04-28 14:47:43 +0000
commitb3b591c000acb7d9b7135b3fc8ac730e42b20832 (patch)
tree72e7c4e8e50c4d05eec1789a2b9525c950008481 /include
parent7992df37218c014ba57d454f1704a27438fbf3b9 (diff)
downloadupstream-b3b591c000acb7d9b7135b3fc8ac730e42b20832.tar.gz
upstream-b3b591c000acb7d9b7135b3fc8ac730e42b20832.tar.bz2
upstream-b3b591c000acb7d9b7135b3fc8ac730e42b20832.zip
buildsystem: rename tgz/TGZ "feature" and matching options to targz/TARGZ
SVN-Revision: 21238
Diffstat (limited to 'include')
-rw-r--r--include/image.mk10
1 files changed, 5 insertions, 5 deletions
diff --git a/include/image.mk b/include/image.mk
index 8dc7e114b6..22ab176cb9 100644
--- a/include/image.mk
+++ b/include/image.mk
@@ -125,9 +125,9 @@ ifeq ($(CONFIG_TARGET_ROOTFS_CPIOGZ),y)
endef
endif
-ifeq ($(CONFIG_TARGET_ROOTFS_TGZ),y)
- define Image/mkfs/tgz
- $(TAR) -zcf $(BIN_DIR)/$(IMG_PREFIX)-rootfs.tgz --numeric-owner --owner=0 --group=0 -C $(TARGET_DIR)/ .
+ifeq ($(CONFIG_TARGET_ROOTFS_TARGZ),y)
+ define Image/mkfs/targz
+ $(TAR) -zcf $(BIN_DIR)/$(IMG_PREFIX)-rootfs.tar.gz --numeric-owner --owner=0 --group=0 -C $(TARGET_DIR)/ .
endef
endif
@@ -176,7 +176,7 @@ ifneq ($(IB),1)
$(call Image/BuildKernel)
$(call Image/mkfs/jffs2)
$(call Image/mkfs/squashfs)
- $(call Image/mkfs/tgz)
+ $(call Image/mkfs/targz)
$(call Image/mkfs/cpiogz)
$(call Image/mkfs/ext2)
$(call Image/mkfs/iso)
@@ -187,7 +187,7 @@ else
$(call Image/BuildKernel)
$(call Image/mkfs/jffs2)
$(call Image/mkfs/squashfs)
- $(call Image/mkfs/tgz)
+ $(call Image/mkfs/targz)
$(call Image/mkfs/cpiogz)
$(call Image/mkfs/ext2)
$(call Image/mkfs/iso)