aboutsummaryrefslogtreecommitdiffstats
path: root/include
diff options
context:
space:
mode:
authorNicolas Thill <nico@openwrt.org>2009-02-17 03:05:10 +0000
committerNicolas Thill <nico@openwrt.org>2009-02-17 03:05:10 +0000
commit9b759f26c9b32225f342dbf9acb24597110d3055 (patch)
treef1fce73b54ed0d34388157d1a35805cb70e37a81 /include
parent2d92aa6fc50d4416e283b3e12276ebc8e938d6fc (diff)
downloadupstream-9b759f26c9b32225f342dbf9acb24597110d3055.tar.gz
upstream-9b759f26c9b32225f342dbf9acb24597110d3055.tar.bz2
upstream-9b759f26c9b32225f342dbf9acb24597110d3055.zip
genext2fs: update to 1.4.1
SVN-Revision: 14536
Diffstat (limited to 'include')
-rw-r--r--include/image.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/include/image.mk b/include/image.mk
index 6ac177d2e4..2b239ca3a3 100644
--- a/include/image.mk
+++ b/include/image.mk
@@ -90,7 +90,7 @@ ifeq ($(CONFIG_TARGET_ROOTFS_EXT2FS),y)
E2SIZE=$(shell echo $$(($(CONFIG_TARGET_ROOTFS_FSPART)*1024)))
define Image/mkfs/ext2
- $(STAGING_DIR_HOST)/bin/genext2fs -U -b $(E2SIZE) -I $(CONFIG_TARGET_ROOTFS_MAXINODE) -d $(TARGET_DIR)/ $(KDIR)/root.ext2
+ $(STAGING_DIR_HOST)/bin/genext2fs -U -b $(E2SIZE) -N $(CONFIG_TARGET_ROOTFS_MAXINODE) -d $(TARGET_DIR)/ $(KDIR)/root.ext2
$(call Image/Build,ext2)
endef
endif