aboutsummaryrefslogtreecommitdiffstats
path: root/include
diff options
context:
space:
mode:
authorThomas Reifferscheid <thomas@reifferscheid.org>2017-02-20 17:48:50 +0100
committerFelix Fietkau <nbd@nbd.name>2017-02-22 22:52:20 +0100
commit1d49b534f5b74676f30f2ee1ba78d9e02d59f0bc (patch)
treebc8266609d23beb2a4aee2d3c2c4925912e3bc4b /include
parentf6a52bf3374682475e92c1960c19df8e6c1ea9b2 (diff)
downloadupstream-1d49b534f5b74676f30f2ee1ba78d9e02d59f0bc.tar.gz
upstream-1d49b534f5b74676f30f2ee1ba78d9e02d59f0bc.tar.bz2
upstream-1d49b534f5b74676f30f2ee1ba78d9e02d59f0bc.zip
build: unsilence move command
The @ sign in front of the "mv" command was significantly suppressing output to stdout. When reviewing the make/build logs it was tricking me a whole lot and it mad me lose time. Removing the @ sign will get stdout and logs right about what happened when. Signed-off-by: Thomas Reifferscheid <thomas@reifferscheid.org>
Diffstat (limited to 'include')
-rw-r--r--include/image-commands.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/include/image-commands.mk b/include/image-commands.mk
index 49e438954a..c513f19d3a 100644
--- a/include/image-commands.mk
+++ b/include/image-commands.mk
@@ -8,7 +8,7 @@ define Build/uImage
-O linux -T kernel \
-C $(1) -a $(KERNEL_LOADADDR) -e $(if $(KERNEL_ENTRY),$(KERNEL_ENTRY),$(KERNEL_LOADADDR)) \
-n '$(if $(UIMAGE_NAME),$(UIMAGE_NAME),$(call toupper,$(LINUX_KARCH)) LEDE Linux-$(LINUX_VERSION))' -d $@ $@.new
- @mv $@.new $@
+ mv $@.new $@
endef
define Build/buffalo-enc