aboutsummaryrefslogtreecommitdiffstats
path: root/include/prereq-build.mk
diff options
context:
space:
mode:
authorDaniel Engberg <daniel.engberg.lists@pyret.net>2016-10-04 06:34:43 -0500
committerJo-Philipp Wich <jo@mein.io>2016-10-05 15:15:18 +0200
commited768ae4b2f744883765cae4d7e5f7f62249de01 (patch)
treebe34a3d2401c10e5cc33fe52b4a16839609a4539 /include/prereq-build.mk
parent720f8eb18ec1201998734d59bd12e97105bed604 (diff)
downloadupstream-ed768ae4b2f744883765cae4d7e5f7f62249de01.tar.gz
upstream-ed768ae4b2f744883765cae4d7e5f7f62249de01.tar.bz2
upstream-ed768ae4b2f744883765cae4d7e5f7f62249de01.zip
include/prereq-build.mk: Add xz-utils to make prereq
Add xz-utils to make prereq Signed-off-by: Daniel Engberg <daniel.engberg.lists@pyret.net>
Diffstat (limited to 'include/prereq-build.mk')
-rw-r--r--include/prereq-build.mk3
1 files changed, 3 insertions, 0 deletions
diff --git a/include/prereq-build.mk b/include/prereq-build.mk
index 4a0509ac00..b2f569919d 100644
--- a/include/prereq-build.mk
+++ b/include/prereq-build.mk
@@ -164,6 +164,9 @@ $(eval $(call SetupHostCommand,git,Please install Git (git-core) >= 1.7.12.2, \
$(eval $(call SetupHostCommand,file,Please install the 'file' package, \
file --version 2>&1 | grep file))
+$(eval $(call SetupHostCommand,xz,Please install xz-utils, \
+ xz --version | grep XZ))
+
ifneq ($(HOST_OS),Darwin)
$(eval $(call SetupHostCommand,openssl,Please install the 'openssl' utility, \
openssl version | grep '\(OpenSSL\|LibreSSL\)'))