aboutsummaryrefslogtreecommitdiffstats
path: root/include/package.mk
diff options
context:
space:
mode:
authorNicolas Thill <nico@openwrt.org>2006-12-17 14:56:27 +0000
committerNicolas Thill <nico@openwrt.org>2006-12-17 14:56:27 +0000
commita8c810cbf92ec920f541f4e1facd68aae2b1dc51 (patch)
tree7cbedccac409d0f1782acccdd1152e6b4dc83569 /include/package.mk
parent15f51b27e848eba73c0c11daf535b5d9749816c8 (diff)
downloadupstream-a8c810cbf92ec920f541f4e1facd68aae2b1dc51.tar.gz
upstream-a8c810cbf92ec920f541f4e1facd68aae2b1dc51.tar.bz2
upstream-a8c810cbf92ec920f541f4e1facd68aae2b1dc51.zip
prevent pkg-config from looking for .pc files on the host system
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@5820 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'include/package.mk')
-rw-r--r--include/package.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/include/package.mk b/include/package.mk
index 1edac0e0ac..1b69cf25d6 100644
--- a/include/package.mk
+++ b/include/package.mk
@@ -296,7 +296,7 @@ define Build/Configure/Default
CXXFLAGS="$(TARGET_CFLAGS)" \
CPPFLAGS="-I$(STAGING_DIR)/usr/include -I$(STAGING_DIR)/include" \
LDFLAGS="-L$(STAGING_DIR)/usr/lib -L$(STAGING_DIR)/lib" \
- PKG_CONFIG_PATH="$(STAGING_DIR)/usr/lib/pkgconfig" \
+ PKG_CONFIG_LIBDIR="$(STAGING_DIR)/usr/lib/pkgconfig" \
$(2) \
$(PKG_CONFIG_PATH)/configure \
--target=$(GNU_TARGET_NAME) \