aboutsummaryrefslogtreecommitdiffstats
path: root/include/autotools.mk
diff options
context:
space:
mode:
authorMatthias Schiffer <mschiffer@universe-factory.net>2018-01-07 20:41:06 +0100
committerMatthias Schiffer <mschiffer@universe-factory.net>2018-01-13 19:54:44 +0100
commit37cf77d9467fb92a3fb352230e95aab77a5342ba (patch)
treeac8e8f26947766d717c1349b1795d74fce4f4fce /include/autotools.mk
parent3abf663c22e32636306cfcdfd5fb29402a1c1a7f (diff)
downloadupstream-37cf77d9467fb92a3fb352230e95aab77a5342ba.tar.gz
upstream-37cf77d9467fb92a3fb352230e95aab77a5342ba.tar.bz2
upstream-37cf77d9467fb92a3fb352230e95aab77a5342ba.zip
treewide: fix build depends to refer to source package names
Build depends must refer to source packages rather than binary package names. Signed-off-by: Matthias Schiffer <mschiffer@universe-factory.net>
Diffstat (limited to 'include/autotools.mk')
-rw-r--r--include/autotools.mk4
1 files changed, 2 insertions, 2 deletions
diff --git a/include/autotools.mk b/include/autotools.mk
index 7bd400ab36..aa044aa0b4 100644
--- a/include/autotools.mk
+++ b/include/autotools.mk
@@ -105,14 +105,14 @@ ifneq ($(filter patch-libtool,$(PKG_FIXUP)),)
endif
ifneq ($(filter libtool,$(PKG_FIXUP)),)
- PKG_BUILD_DEPENDS += libtool libintl libiconv
+ PKG_BUILD_DEPENDS += libtool gettext libiconv
ifeq ($(filter no-autoreconf,$(PKG_FIXUP)),)
Hooks/Configure/Pre += autoreconf_target
endif
endif
ifneq ($(filter libtool-ucxx,$(PKG_FIXUP)),)
- PKG_BUILD_DEPENDS += libtool libintl libiconv
+ PKG_BUILD_DEPENDS += libtool gettext libiconv
ifeq ($(filter no-autoreconf,$(PKG_FIXUP)),)
Hooks/Configure/Pre += autoreconf_target
endif