aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile
diff options
context:
space:
mode:
authorMike Baker <mbm@openwrt.org>2007-04-03 11:56:08 +0000
committerMike Baker <mbm@openwrt.org>2007-04-03 11:56:08 +0000
commit0359c6222e7253eed3c7a0e4b565c1d0608720e0 (patch)
tree2d6ca027d11f1e885c98d0b7ec157370d4ef7bad /Makefile
parent3ce8de018e45b1e92243a50a6bde51a56b994381 (diff)
downloadupstream-0359c6222e7253eed3c7a0e4b565c1d0608720e0.tar.gz
upstream-0359c6222e7253eed3c7a0e4b565c1d0608720e0.tar.bz2
upstream-0359c6222e7253eed3c7a0e4b565c1d0608720e0.zip
Using find's -exec to remove directories causes 'not found' errors when find tries to search the removed directory. Hopefully fixed now.
SVN-Revision: 6849
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index ab4c4d57b6..05c4f450e1 100644
--- a/Makefile
+++ b/Makefile
@@ -171,7 +171,7 @@ docclean:
$(MAKE) -C docs/ clean
symlinkclean:
- find package -type l -exec rm -f {} \;
+ find package -type l -exec rm -f {} +
.SILENT: clean dirclean distclean symlinkclean config-clean download world
FORCE: ;