aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorAlberto Bursi <bobafetthotmail@gmail.com>2020-06-03 08:19:51 +0200
committerPetr Štetiar <ynezz@true.cz>2020-07-17 11:00:33 +0200
commitf013cc4b26890bd71bf8fe4010beae0cbfd16d10 (patch)
tree263897375796f5f2c4087aae36108ed48d80b7ba
parent546e14038239e43350e07b75124972babed4c9b0 (diff)
downloadupstream-f013cc4b26890bd71bf8fe4010beae0cbfd16d10.tar.gz
upstream-f013cc4b26890bd71bf8fe4010beae0cbfd16d10.tar.bz2
upstream-f013cc4b26890bd71bf8fe4010beae0cbfd16d10.zip
uboot-mvebu: add uboot for helios 4
add u-boot for Helios 4 NAS Signed-off-by: Alberto Bursi <bobafetthotmail@gmail.com>
-rw-r--r--package/boot/uboot-mvebu/Makefile8
1 files changed, 8 insertions, 0 deletions
diff --git a/package/boot/uboot-mvebu/Makefile b/package/boot/uboot-mvebu/Makefile
index 029018b414..6a1cd3379e 100644
--- a/package/boot/uboot-mvebu/Makefile
+++ b/package/boot/uboot-mvebu/Makefile
@@ -29,6 +29,13 @@ define U-Boot/clearfog
UBOOT_IMAGE:=u-boot-spl.kwb
endef
+define U-Boot/helios4
+ NAME:=Kobol Helios 4
+ BUILD_DEVICES:=kobol_helios4
+ BUILD_SUBTARGET:=cortexa9
+ UBOOT_IMAGE:=u-boot-spl.kwb
+endef
+
define U-Boot/uDPU
NAME:=Methode uDPU
BUILD_DEVICES:=methode_udpu
@@ -37,6 +44,7 @@ endef
UBOOT_TARGETS:= \
clearfog \
+ helios4 \
uDPU
Build/Exports:=$(Host/Exports)