aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorFlorian Fainelli <florian@openwrt.org>2007-06-11 08:08:59 +0000
committerFlorian Fainelli <florian@openwrt.org>2007-06-11 08:08:59 +0000
commite24c3161a2a86d70876080ae5a0d0868814b6cb9 (patch)
tree021706730350f47dc3df7cc2ec1e1850c77af359
parented6447913bed71a09d9f91133ae13f83ebbb3934 (diff)
downloadupstream-e24c3161a2a86d70876080ae5a0d0868814b6cb9.tar.gz
upstream-e24c3161a2a86d70876080ae5a0d0868814b6cb9.tar.bz2
upstream-e24c3161a2a86d70876080ae5a0d0868814b6cb9.zip
Fix dependencies and build (#1849)
SVN-Revision: 7555
-rw-r--r--package/spca5xx-view/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/package/spca5xx-view/Makefile b/package/spca5xx-view/Makefile
index 772655c6fa..263896e1cf 100644
--- a/package/spca5xx-view/Makefile
+++ b/package/spca5xx-view/Makefile
@@ -24,14 +24,14 @@ define Package/spca5xx-view
SECTION:=utils
CATEGORY:=Utilities
TITLE:=spca5xx streaming applicaton
- DEPENDS:=kmod-spca5xx-le libpthread
+ DEPENDS:=+kmod-spca5xx-le +libpthread
DESCRIPTION:=\
This package contains a streaming daemon for spca5xx based webcams
URL:=http://www.acmesystems.it
endef
define Build/Compile
- $(MAKE) -C $(PKG_BUILD_DIR)/servfox/ CFLAGS=$(TARTGET_CFLAGS) CC=$(TARGET_CC)
+ $(MAKE) -C $(PKG_BUILD_DIR)/servfox/ CFLAGS=$(TARTGET_CFLAGS) CC=$(TARGET_CC) all
$(MAKE) -C $(PKG_BUILD_DIR)/servfox/ PREFIX="$(PKG_INSTALL_DIR)" install
endef