aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorGabor Juhos <juhosg@openwrt.org>2013-01-01 13:10:29 +0000
committerGabor Juhos <juhosg@openwrt.org>2013-01-01 13:10:29 +0000
commitd8446d65fede5a25d2a1bebd25f01941486f14f8 (patch)
tree4c3f71f28baf5fc7de00362be7d441d347ea4026
parent93c322cacc0ccea38ebc94e4cc523e2201b88735 (diff)
downloadupstream-d8446d65fede5a25d2a1bebd25f01941486f14f8.tar.gz
upstream-d8446d65fede5a25d2a1bebd25f01941486f14f8.tar.bz2
upstream-d8446d65fede5a25d2a1bebd25f01941486f14f8.zip
ar71xxx: allow to build the ar934x_nfc driver for QCA955x
Signed-off-by: Gabor Juhos <juhosg@openwrt.org> SVN-Revision: 34943
-rw-r--r--target/linux/ar71xx/patches-3.6/413-mtd-ar934x-nand-driver.patch4
-rw-r--r--target/linux/ar71xx/patches-3.7/413-mtd-ar934x-nand-driver.patch4
2 files changed, 4 insertions, 4 deletions
diff --git a/target/linux/ar71xx/patches-3.6/413-mtd-ar934x-nand-driver.patch b/target/linux/ar71xx/patches-3.6/413-mtd-ar934x-nand-driver.patch
index ba9b511d27..26111f8c9c 100644
--- a/target/linux/ar71xx/patches-3.6/413-mtd-ar934x-nand-driver.patch
+++ b/target/linux/ar71xx/patches-3.6/413-mtd-ar934x-nand-driver.patch
@@ -5,8 +5,8 @@
depends on MTD_NAND && ATH79_MACH_RB750
+config MTD_NAND_AR934X
-+ tristate "NAND flash driver for the Atheros AR934x SoCs"
-+ depends on SOC_AR934X
++ tristate "NAND flash driver for the Qualcomm Atheros AR934x/QCA955x SoCs"
++ depends on (SOC_AR934X || SOC_QCA955X)
+
endif # MTD_NAND
--- a/drivers/mtd/nand/Makefile
diff --git a/target/linux/ar71xx/patches-3.7/413-mtd-ar934x-nand-driver.patch b/target/linux/ar71xx/patches-3.7/413-mtd-ar934x-nand-driver.patch
index 46d5c22aa1..8f7ff2f7b0 100644
--- a/target/linux/ar71xx/patches-3.7/413-mtd-ar934x-nand-driver.patch
+++ b/target/linux/ar71xx/patches-3.7/413-mtd-ar934x-nand-driver.patch
@@ -5,8 +5,8 @@
depends on MTD_NAND && ATH79_MACH_RB750
+config MTD_NAND_AR934X
-+ tristate "NAND flash driver for the Atheros AR934x SoCs"
-+ depends on SOC_AR934X
++ tristate "NAND flash driver for the Qualcomm Atheros AR934x/QCA955x SoCs"
++ depends on (SOC_AR934X || SOC_QCA955X)
+
endif # MTD_NAND
--- a/drivers/mtd/nand/Makefile