aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2005-05-12 19:54:17 +0000
committerFelix Fietkau <nbd@openwrt.org>2005-05-12 19:54:17 +0000
commitcf368ad229f036d575746d0d9cf99553a61f4a6c (patch)
tree2d5913a0ba1d29a7d1e3dbf1c68e80386d226b5b
parentb6cf3714d5b1bf9fd701637ecb20c152b709a81e (diff)
downloadupstream-cf368ad229f036d575746d0d9cf99553a61f4a6c.tar.gz
upstream-cf368ad229f036d575746d0d9cf99553a61f4a6c.tar.bz2
upstream-cf368ad229f036d575746d0d9cf99553a61f4a6c.zip
oops... forgot to create build stamp file for some of the packages
SVN-Revision: 854
-rw-r--r--openwrt/package/aiccu/Makefile1
-rw-r--r--openwrt/package/arptables/Makefile1
-rw-r--r--openwrt/package/arpwatch/Makefile3
-rw-r--r--openwrt/package/cups/Makefile1
-rw-r--r--openwrt/package/dnsmasq/Makefile1
5 files changed, 6 insertions, 1 deletions
diff --git a/openwrt/package/aiccu/Makefile b/openwrt/package/aiccu/Makefile
index f680f33ccb..7d3633c494 100644
--- a/openwrt/package/aiccu/Makefile
+++ b/openwrt/package/aiccu/Makefile
@@ -17,6 +17,7 @@ $(eval $(call PKG_template,AICCU,aiccu,$(PKG_VERSION)-$(PKG_RELEASE),$(ARCH)))
$(PKG_BUILD_DIR)/.built:
$(SED) "s,strip,$(STRIP)," $(PKG_BUILD_DIR)/unix-console/Makefile
$(MAKE) CC=$(TARGET_CC) CFLAGS="$(TARGET_CFLAGS) -D_GNU_SOURCE" DEBUG=0 -C $(PKG_BUILD_DIR)
+ touch $@
$(IPKG_AICCU):
mkdir -p $(IDIR_AICCU)/usr/sbin $(IDIR_AICCU)/etc/init.d
diff --git a/openwrt/package/arptables/Makefile b/openwrt/package/arptables/Makefile
index e770fef590..018d8afd49 100644
--- a/openwrt/package/arptables/Makefile
+++ b/openwrt/package/arptables/Makefile
@@ -22,6 +22,7 @@ $(PKG_BUILD_DIR)/.built:
$(MAKE) -C $(PKG_BUILD_DIR) \
CC=$(TARGET_CC) LD=$(TARGET_CROSS)ld \
CFLAGS="$(TARGET_CFLAGS) -Wall -I$(PKG_BUILD_DIR)/include/linux/include -I$(PKG_BUILD_DIR)/include -DARPTABLES_VERSION=\\\"$(PKG_VERSION)\\\" "
+ touch $@
$(IPKG_ARPTABLES):
mkdir -p $(IDIR_ARPTABLES)/usr/sbin
diff --git a/openwrt/package/arpwatch/Makefile b/openwrt/package/arpwatch/Makefile
index 8a267692a0..58f8e48da0 100644
--- a/openwrt/package/arpwatch/Makefile
+++ b/openwrt/package/arpwatch/Makefile
@@ -52,7 +52,8 @@ $(PKG_BUILD_DIR)/.built:
ARPDIR=/etc/arpwatch \
CCOPT="$(TARGET_CFLAGS)" \
INCLS="-I. -I$(STAGING_DIR)/usr/include" \
- LIBS="-L$(STAGING_DIR)/usr/lib -lpcap" \
+ LIBS="-L$(STAGING_DIR)/usr/lib -lpcap"
+ touch $@
$(IPKG_ARPWATCH):
mkdir -p $(IDIR_ARPWATCH)/usr/sbin
diff --git a/openwrt/package/cups/Makefile b/openwrt/package/cups/Makefile
index 67891c8d3d..9b22a3879d 100644
--- a/openwrt/package/cups/Makefile
+++ b/openwrt/package/cups/Makefile
@@ -59,6 +59,7 @@ $(PKG_BUILD_DIR)/.built:
$(MAKE) STRIP=$(STRIP) DSTROOT=$(PKG_INSTALL_DIR) -C $(PKG_BUILD_DIR) install
cp -a $(PKG_INSTALL_DIR)/usr/lib/* $(STAGING_DIR)/lib/
cp -a $(PKG_INSTALL_DIR)/usr/include/* $(STAGING_DIR)/include/
+ touch $@
$(IPKG_CUPS):
cp -a $(PKG_INSTALL_DIR)/* $(IDIR_CUPS)/
diff --git a/openwrt/package/dnsmasq/Makefile b/openwrt/package/dnsmasq/Makefile
index 210b156907..c6b7a8a9fd 100644
--- a/openwrt/package/dnsmasq/Makefile
+++ b/openwrt/package/dnsmasq/Makefile
@@ -19,6 +19,7 @@ $(eval $(call PKG_template,DNSMASQ,$(PKG_NAME),$(PKG_VERSION)-$(PKG_RELEASE),$(A
$(PKG_BUILD_DIR)/.built:
$(MAKE) CC=$(TARGET_CC) CFLAGS="$(TARGET_CFLAGS)" \
BINDIR=/usr/sbin MANDIR=/usr/man -C $(PKG_BUILD_DIR)
+ touch $@
$(IPKG_DNSMASQ):
mkdir -p $(IDIR_DNSMASQ)/usr/sbin