aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2006-01-12 21:53:58 +0000
committerFelix Fietkau <nbd@openwrt.org>2006-01-12 21:53:58 +0000
commitbb2b2677cd87c021aefdb11fbbe2fb60d0170831 (patch)
tree94f9bb601ea19d3ce461f3313773b66e37ac35d0
parent7c3e3c8436929c6e1c60cb7304997ed0d7567b6b (diff)
downloadupstream-bb2b2677cd87c021aefdb11fbbe2fb60d0170831.tar.gz
upstream-bb2b2677cd87c021aefdb11fbbe2fb60d0170831.tar.bz2
upstream-bb2b2677cd87c021aefdb11fbbe2fb60d0170831.zip
fix kernel virtual package install
SVN-Revision: 2943
-rw-r--r--openwrt/target/linux/kernel.mk1
-rw-r--r--openwrt/target/linux/rules.mk1
2 files changed, 1 insertions, 1 deletions
diff --git a/openwrt/target/linux/kernel.mk b/openwrt/target/linux/kernel.mk
index edb53e19ae..78c1a24a04 100644
--- a/openwrt/target/linux/kernel.mk
+++ b/openwrt/target/linux/kernel.mk
@@ -4,7 +4,6 @@ LINUX_SITE=http://www.fi.kernel.org/pub/linux/kernel/v$(KERNEL) \
http://www.kernel.org/pub/linux/kernel/v$(KERNEL) \
http://www.de.kernel.org/pub/linux/kernel/v$(KERNEL)
-KERNEL_IPKG:=$(LINUX_BUILD_DIR)/kernel_$(LINUX_VERSION)-$(BOARD)-$(LINUX_RELEASE)_$(ARCH).ipk
KERNEL_IDIR:=$(LINUX_BUILD_DIR)/kernel-ipkg
$(TARGETS): $(PACKAGE_DIR)
diff --git a/openwrt/target/linux/rules.mk b/openwrt/target/linux/rules.mk
index b921f153c1..c9cf9c5e5f 100644
--- a/openwrt/target/linux/rules.mk
+++ b/openwrt/target/linux/rules.mk
@@ -81,6 +81,7 @@ endif
endef
+KERNEL_IPKG:=$(LINUX_BUILD_DIR)/kernel_$(LINUX_VERSION)-$(BOARD)-$(LINUX_RELEASE)_$(ARCH).ipk
INSTALL_TARGETS := $(KERNEL_IPKG)
TARGETS :=