aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorFlorian Fainelli <florian@openwrt.org>2009-11-15 13:10:44 +0000
committerFlorian Fainelli <florian@openwrt.org>2009-11-15 13:10:44 +0000
commitba6e615cae965e54685e975f3a8daad79a96c56b (patch)
treec079bbabe21f76ede42aaffe977945a585414129
parent013fa61257bb19474ab7035a7cda6384d5ecba93 (diff)
downloadupstream-ba6e615cae965e54685e975f3a8daad79a96c56b.tar.gz
upstream-ba6e615cae965e54685e975f3a8daad79a96c56b.tar.bz2
upstream-ba6e615cae965e54685e975f3a8daad79a96c56b.zip
fix image create after the conversion to subtargets
SVN-Revision: 18424
-rw-r--r--target/linux/rdc/image/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/target/linux/rdc/image/Makefile b/target/linux/rdc/image/Makefile
index 315d917473..6f960ac561 100644
--- a/target/linux/rdc/image/Makefile
+++ b/target/linux/rdc/image/Makefile
@@ -98,7 +98,7 @@ endef
define Image/Build
$(CP) $(KDIR)/bzImage $(BIN_DIR)/openwrt-$(BOARD).bzImage
- $(call Image/Build/$(PROFILE),$(1),$(PROFILE),$(patsubst jffs2-%k,%,$(1)))
+ $(call Image/Build/$(SUBTARGET),$(1),$(SUBTARGET),$(patsubst jffs2-%k,%,$(1)))
ifeq ($(CONFIG_TARGET_ROOTFS_INITRAMFS),y)
$(call Image/Build/Initramfs)
endif