aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorFlorian Fainelli <florian@openwrt.org>2007-04-01 14:11:15 +0000
committerFlorian Fainelli <florian@openwrt.org>2007-04-01 14:11:15 +0000
commitb7fac74f705825899b3796ab1f87820c5874376e (patch)
treef710625060c64f275cdb7d95ba9857ab4f6dc438
parentc3a00eb1c4b70bedc112fa93af782f823e528be1 (diff)
downloadupstream-b7fac74f705825899b3796ab1f87820c5874376e.tar.gz
upstream-b7fac74f705825899b3796ab1f87820c5874376e.tar.bz2
upstream-b7fac74f705825899b3796ab1f87820c5874376e.zip
Add wifi profiles for ar7-2.6
SVN-Revision: 6792
-rw-r--r--target/linux/ar7-2.6/profiles/100-Texas.mk17
-rw-r--r--target/linux/ar7-2.6/profiles/110-None.mk17
2 files changed, 34 insertions, 0 deletions
diff --git a/target/linux/ar7-2.6/profiles/100-Texas.mk b/target/linux/ar7-2.6/profiles/100-Texas.mk
new file mode 100644
index 0000000000..a9306ca702
--- /dev/null
+++ b/target/linux/ar7-2.6/profiles/100-Texas.mk
@@ -0,0 +1,17 @@
+#
+# Copyright (C) 2006 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/Texas
+ NAME:=Texas Instruments WiFi (default)
+ PACKAGES:=kmod-acx
+endef
+
+define Profile/Texas/Description
+ Package set compatible with hardware using Texas Instruments WiFi cards
+endef
+$(eval $(call Profile,Texas))
+
diff --git a/target/linux/ar7-2.6/profiles/110-None.mk b/target/linux/ar7-2.6/profiles/110-None.mk
new file mode 100644
index 0000000000..2fcfacde9f
--- /dev/null
+++ b/target/linux/ar7-2.6/profiles/110-None.mk
@@ -0,0 +1,17 @@
+#
+# Copyright (C) 2006 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/None
+ NAME:=No WiFi
+ PACKAGES:=
+endef
+
+define Profile/None/Description
+ Package set without WiFi support
+endef
+$(eval $(call Profile,None))
+