aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorJohn Crispin <john@phrozen.org>2018-05-27 09:22:40 +0200
committerJohn Crispin <john@phrozen.org>2018-05-27 09:26:13 +0200
commit9c409cb4e2670edddd8de5e8536ea295d44b9e16 (patch)
treebade187e6f58bc5d75aa7923f64dac2f8642dc5d
parentde6162e832d028d24267d9cbfc64c71b9a7c5ec9 (diff)
downloadupstream-9c409cb4e2670edddd8de5e8536ea295d44b9e16.tar.gz
upstream-9c409cb4e2670edddd8de5e8536ea295d44b9e16.tar.bz2
upstream-9c409cb4e2670edddd8de5e8536ea295d44b9e16.zip
kernel: add missing softdog symbol
Signed-off-by: John Crispin <john@phrozen.org>
-rw-r--r--package/kernel/linux/modules/other.mk3
1 files changed, 2 insertions, 1 deletions
diff --git a/package/kernel/linux/modules/other.mk b/package/kernel/linux/modules/other.mk
index 11f28f4319..eb26a8ba08 100644
--- a/package/kernel/linux/modules/other.mk
+++ b/package/kernel/linux/modules/other.mk
@@ -411,7 +411,8 @@ $(eval $(call KernelPackage,rfkill))
define KernelPackage/softdog
SUBMENU:=$(OTHER_MENU)
TITLE:=Software watchdog driver
- KCONFIG:=CONFIG_SOFT_WATCHDOG
+ KCONFIG:=CONFIG_SOFT_WATCHDOG \
+ CONFIG_SOFT_WATCHDOG_PRETIMEOUT=n
FILES:=$(LINUX_DIR)/drivers/$(WATCHDOG_DIR)/softdog.ko
AUTOLOAD:=$(call AutoLoad,50,softdog,1)
endef