aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorSungbo Eo <mans0n@gorani.run>2020-03-10 13:42:57 +0900
committerAdrian Schmutzler <freifunk@adrianschmutzler.de>2020-03-11 19:24:37 +0100
commit926f4da2b2348e5f8dbaa1bc119dcf0fea3010ca (patch)
tree25c9fb50b6711a58233d6818324987b222e1e328
parentaaa7950731644069bf0a15f516e7ba24a6a7f7f4 (diff)
downloadupstream-926f4da2b2348e5f8dbaa1bc119dcf0fea3010ca.tar.gz
upstream-926f4da2b2348e5f8dbaa1bc119dcf0fea3010ca.tar.bz2
upstream-926f4da2b2348e5f8dbaa1bc119dcf0fea3010ca.zip
ipq40xx: replace ${} with $()
${} and $() are exactly the same. Follow the convention of using $(). Signed-off-by: Sungbo Eo <mans0n@gorani.run>
-rw-r--r--target/linux/ipq40xx/image/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/target/linux/ipq40xx/image/Makefile b/target/linux/ipq40xx/image/Makefile
index 50ea03d659..2e95ad4dfb 100644
--- a/target/linux/ipq40xx/image/Makefile
+++ b/target/linux/ipq40xx/image/Makefile
@@ -419,7 +419,7 @@ define Device/linksys_ea6350v3
IMAGE_SIZE := 37888k
UBINIZE_OPTS := -E 5
IMAGES := factory.bin sysupgrade.bin
- IMAGE/factory.bin := append-kernel | append-uImage-fakehdr filesystem | pad-to $$$${KERNEL_SIZE} | append-ubi | linksys-image type=EA6350v3
+ IMAGE/factory.bin := append-kernel | append-uImage-fakehdr filesystem | pad-to $$$$(KERNEL_SIZE) | append-ubi | linksys-image type=EA6350v3
DEVICE_PACKAGES := uboot-envtools
endef
TARGET_DEVICES += linksys_ea6350v3
@@ -435,7 +435,7 @@ define Device/linksys_ea8300
PAGESIZE := 2048
UBINIZE_OPTS := -E 5 # EOD marks to "hide" factory sig at EOF
IMAGES := sysupgrade.bin factory.bin
- IMAGE/factory.bin := append-kernel | pad-to $$$${KERNEL_SIZE} | append-ubi | linksys-image type=EA8300
+ IMAGE/factory.bin := append-kernel | pad-to $$$$(KERNEL_SIZE) | append-ubi | linksys-image type=EA8300
DEVICE_PACKAGES := uboot-envtools ath10k-firmware-qca9888-ct ipq-wifi-linksys_ea8300 kmod-usb-ledtrig-usbport
endef
TARGET_DEVICES += linksys_ea8300
@@ -521,7 +521,7 @@ define Device/qcom_ap-dk01.1-c1
IMAGE_SIZE := 26624k
$(call Device/FitImage)
IMAGES := sysupgrade.bin
- IMAGE/sysupgrade.bin := append-kernel | pad-to $$$${KERNEL_SIZE} | append-rootfs | pad-rootfs | append-metadata
+ IMAGE/sysupgrade.bin := append-kernel | pad-to $$$$(KERNEL_SIZE) | append-rootfs | pad-rootfs | append-metadata
endef
TARGET_DEVICES += qcom_ap-dk01.1-c1