aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorImre Kaloz <kaloz@openwrt.org>2014-03-17 13:36:10 +0000
committerImre Kaloz <kaloz@openwrt.org>2014-03-17 13:36:10 +0000
commit8a7d3c8a1bc58a70998c2266aadfb82007470338 (patch)
tree5776a97570ca4744160197abb7ea1b597be5d5d0
parentb9825247c206beaf7cf846b5aa946f71fafae5d6 (diff)
downloadupstream-8a7d3c8a1bc58a70998c2266aadfb82007470338.tar.gz
upstream-8a7d3c8a1bc58a70998c2266aadfb82007470338.tar.bz2
upstream-8a7d3c8a1bc58a70998c2266aadfb82007470338.zip
use newer firmware checkout
Signed-off-by: Imre Kaloz <kaloz@openwrt.org> SVN-Revision: 39933
-rw-r--r--package/kernel/mac80211/Makefile8
1 files changed, 4 insertions, 4 deletions
diff --git a/package/kernel/mac80211/Makefile b/package/kernel/mac80211/Makefile
index b331751583..8b0571e367 100644
--- a/package/kernel/mac80211/Makefile
+++ b/package/kernel/mac80211/Makefile
@@ -1,5 +1,5 @@
#
-# Copyright (C) 2007-2013 OpenWrt.org
+# Copyright (C) 2007-2014 OpenWrt.org
#
# This is free software, licensed under the GNU General Public License v2.
# See /LICENSE for more information.
@@ -11,7 +11,7 @@ include $(INCLUDE_DIR)/kernel.mk
PKG_NAME:=mac80211
PKG_VERSION:=2014-01-23.1
-PKG_RELEASE:=1
+PKG_RELEASE:=2
PKG_SOURCE_URL:=http://mirror2.openwrt.org/sources
PKG_BACKPORT_VERSION:=
PKG_MD5SUM:=8db16edbdaf4abc2e9c2f3b6c86736a6
@@ -103,12 +103,12 @@ Generic IEEE 802.11 Networking Stack (mac80211)
endef
PKG_LINUX_FIRMWARE_NAME:=linux-firmware
-PKG_LINUX_FIRMWARE_VERSION:=7d0c7a8cfd78388d90cc784a185b19dcbdbce824
+PKG_LINUX_FIRMWARE_VERSION:=f8c22c692bdee57a20b092e647464ff6176df3ed
PKG_LINUX_FIRMWARE_SOURCE:=$(PKG_LINUX_FIRMWARE_NAME)-$(PKG_LINUX_FIRMWARE_VERSION).tar.bz2
PKG_LINUX_FIRMWARE_PROTO:=git
PKG_LINUX_FIRMWARE_SOURCE_URL:=git://git.kernel.org/pub/scm/linux/kernel/git/firmware/linux-firmware.git
PKG_LINUX_FIRMWARE_SUBDIR:=$(PKG_LINUX_FIRMWARE_NAME)-$(PKG_LINUX_FIRMWARE_VERSION)
-PKG_LINUX_FIRMWARE_MIRROR_MD5SUM:=837a1a9456c1ec8b428cc0b2b08a331b
+PKG_LINUX_FIRMWARE_MIRROR_MD5SUM:=e219333f01835c6e556875a9e0deb3f9
define Download/linux-firmware
FILE:=$(PKG_LINUX_FIRMWARE_SOURCE)