aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorNicolas Thill <nico@openwrt.org>2005-04-11 01:34:32 +0000
committerNicolas Thill <nico@openwrt.org>2005-04-11 01:34:32 +0000
commit724e47a55d109bb5cff1b9da87f50cdfb00fc373 (patch)
treeb2c5e3ddff7143013386a0896818a46c7cf6f1f0
parentc50b8ff2b1557be04afd4a1653ad9641f341cf4d (diff)
downloadupstream-724e47a55d109bb5cff1b9da87f50cdfb00fc373.tar.gz
upstream-724e47a55d109bb5cff1b9da87f50cdfb00fc373.tar.bz2
upstream-724e47a55d109bb5cff1b9da87f50cdfb00fc373.zip
Fix cifsmount install
SVN-Revision: 624
-rw-r--r--openwrt/package/cifsmount/Makefile8
1 files changed, 6 insertions, 2 deletions
diff --git a/openwrt/package/cifsmount/Makefile b/openwrt/package/cifsmount/Makefile
index 0fa6a1fc8f..84c4564b6a 100644
--- a/openwrt/package/cifsmount/Makefile
+++ b/openwrt/package/cifsmount/Makefile
@@ -19,10 +19,14 @@ $(PKG_IPK): $(PKG_BUILD_DIR)/sbin/mount.cifs
$(SCRIPT_DIR)/make-ipkg-dir.sh $(PKG_IPK_DIR) $(PKG_NAME).control $(PKG_VERSION)-$(PKG_RELEASE) $(ARCH)
$(IPKG_BUILD) $(PKG_IPK_DIR) $(PACKAGE_DIR)
+$(IPKG_STATE_DIR)/info/$(PKG_NAME).list
+ $(IPKG) install $(PKG_IPK)
+
source:
prepare:
compile: $(PKG_IPK)
-install:
- $(IPKG) install $(PKG_IPK)
+install: $(IPKG_STATE_DIR)/info/$(PKG_NAME).list
+
clean:
rm -rf $(PKG_BUILD_DIR)
+ rm -f $(PKG_IPK)