aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorNicolas Thill <nico@openwrt.org>2009-04-26 12:49:11 +0000
committerNicolas Thill <nico@openwrt.org>2009-04-26 12:49:11 +0000
commit51837a4e11a3ee9f0b7749e6ffe2335cb2ff7d72 (patch)
tree2f9a03b612ae6bfa7f3375322af05aafcfc612d5
parent23dc17551cb9c5ce1f3029223913aa111ac10bd7 (diff)
downloadupstream-51837a4e11a3ee9f0b7749e6ffe2335cb2ff7d72.tar.gz
upstream-51837a4e11a3ee9f0b7749e6ffe2335cb2ff7d72.tar.bz2
upstream-51837a4e11a3ee9f0b7749e6ffe2335cb2ff7d72.zip
[package] kernel: disable kmod-rfkill on UML
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@15425 3c298f89-4303-0410-b956-a3cf2f4a3e73
-rw-r--r--package/kernel/modules/other.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/package/kernel/modules/other.mk b/package/kernel/modules/other.mk
index 6340e6f413..56f6c36ca9 100644
--- a/package/kernel/modules/other.mk
+++ b/package/kernel/modules/other.mk
@@ -855,7 +855,7 @@ $(eval $(call KernelPackage,textsearch))
define KernelPackage/rfkill
SUBMENU:=$(OTHER_MENU)
TITLE:=RF switch subsystem support
- DEPENDS:=@LINUX_2_6 @!LINUX_2_6_21 @!TARGET_rb532 @!TARGET_avr32 @!TARGET_brcm47xx @!TARGET_s3c24xx @!TARGET_ifxmips @!TARGET_atheros @!TARGET_adm5120 @!TARGET_ar7 @!TARGET_ppc40x @!TARGET_ixp4xx @!TARGET_rdc
+ DEPENDS:=@LINUX_2_6 @!LINUX_2_6_21 @!TARGET_rb532 @!TARGET_avr32 @!TARGET_brcm47xx @!TARGET_s3c24xx @!TARGET_ifxmips @!TARGET_atheros @!TARGET_adm5120 @!TARGET_ar7 @!TARGET_ppc40x @!TARGET_ixp4xx @!TARGET_rdc @!TARGET_uml
KCONFIG:= \
CONFIG_RFKILL \
CONFIG_RFKILL_INPUT \