aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorJohn Crispin <john@openwrt.org>2013-06-21 16:53:07 +0000
committerJohn Crispin <john@openwrt.org>2013-06-21 16:53:07 +0000
commit4999ae4236bb1951fdefce2745b5749e644873f6 (patch)
tree1932cb1b2412f4b5348d4a8f2fdb73fd749387d0
parent5ee45b4a756ccbd08d8d7f749fc628912af056ef (diff)
downloadupstream-4999ae4236bb1951fdefce2745b5749e644873f6.tar.gz
upstream-4999ae4236bb1951fdefce2745b5749e644873f6.tar.bz2
upstream-4999ae4236bb1951fdefce2745b5749e644873f6.zip
hostapd: remove old button hotplug script
Signed-off-by: John Crispin <blogic@openwrt.org> SVN-Revision: 36991
-rw-r--r--package/network/services/hostapd/Makefile9
1 files changed, 2 insertions, 7 deletions
diff --git a/package/network/services/hostapd/Makefile b/package/network/services/hostapd/Makefile
index 485a8fad0c..1c49451fa4 100644
--- a/package/network/services/hostapd/Makefile
+++ b/package/network/services/hostapd/Makefile
@@ -303,14 +303,9 @@ Package/hostapd-mini/install = $(Package/hostapd/install)
ifneq ($(LOCAL_TYPE),supplicant)
define Package/hostapd-utils/install
- $(INSTALL_DIR) $(1)/usr/sbin $(1)/etc/hotplug.d/button
+ $(INSTALL_DIR) $(1)/usr/sbin $(1)/etc/rc.button
$(INSTALL_BIN) $(PKG_BUILD_DIR)/hostapd/hostapd_cli $(1)/usr/sbin/
- $(INSTALL_DATA) ./files/wps-hotplug.sh $(1)/etc/hotplug.d/button/50-wps
- $(if $(CONFIG_PROCD_INIT),
- $(INSTALL_DIR) $(1)/etc/rc.button/
- $(INSTALL_BIN) ./files/wps-hotplug.sh $(1)/etc/rc.button/wps,
- $(INSTALL_DATA) ./files/wps-hotplug.sh $(1)/etc/hotplug.d/button/50-wps
- )
+ $(INSTALL_BIN) ./files/wps-hotplug.sh $(1)/etc/rc.button/wps,
endef
endif