aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorFlorian Fainelli <florian@openwrt.org>2007-08-23 16:14:17 +0000
committerFlorian Fainelli <florian@openwrt.org>2007-08-23 16:14:17 +0000
commit3c5ed20fd0722927663b21cb2e4ce88184affff5 (patch)
treede3262304b0456dc691bd82bd8f5df69ac15da8a
parente955458388a9fd2ca6e48c4bd48a12ff84d24478 (diff)
downloadupstream-3c5ed20fd0722927663b21cb2e4ce88184affff5.tar.gz
upstream-3c5ed20fd0722927663b21cb2e4ce88184affff5.tar.bz2
upstream-3c5ed20fd0722927663b21cb2e4ce88184affff5.zip
Fix the error on the quota extension (#2080)
SVN-Revision: 8472
-rw-r--r--include/netfilter.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/include/netfilter.mk b/include/netfilter.mk
index a36b4a0a69..062c4f4ab9 100644
--- a/include/netfilter.mk
+++ b/include/netfilter.mk
@@ -40,7 +40,7 @@ $(eval $(call nf_add,IPT_EXTRA,CONFIG_IP_NF_MATCH_OWNER, $(P_V4)ipt_owner))
$(eval $(call nf_add,IPT_EXTRA,CONFIG_NETFILTER_XT_MATCH_PHYSDEV, $(P_XT)xt_physdev))
$(eval $(call nf_add,IPT_EXTRA,CONFIG_IP_NF_MATCH_PKTTYPE, $(P_V4)ipt_pkttype))
$(eval $(call nf_add,IPT_EXTRA,CONFIG_NETFILTER_XT_MATCH_PKTTYPE, $(P_XT)xt_pkttype))
-$(eval $(call nf_add,IPT_EXTRA,CONFIG_IP_NF_MATCH_QUOTA, $(P_V4)ipt_quota))
+$(eval $(call nf_add,IPT_EXTRA,CONFIG_NETFILTER_XT_MATCH_QUOTA, $(P_V4)ipt_quota))
$(eval $(call nf_add,IPT_EXTRA,CONFIG_IP_NF_TARGET_REJECT, $(P_V4)ipt_REJECT))
$(eval $(call nf_add,IPT_EXTRA,CONFIG_NETFILTER_XT_TARGET_DELUDE, $(P_XT)xt_DELUDE))
$(eval $(call nf_add,IPT_EXTRA,CONFIG_NETFILTER_XT_TARGET_CHAOS, $(P_XT)xt_CHAOS))