aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@nbd.name>2016-11-24 13:41:10 +0100
committerFelix Fietkau <nbd@nbd.name>2016-11-24 13:41:10 +0100
commit23a55102df98ea1b3c567b2cadd84449812583dc (patch)
tree001dd1fe3ba5ce7dda9b89fb24727edc3d97bc49
parentd5c3a7b1abfbfbd89406fbc4cf14edc49ce61c69 (diff)
downloadupstream-23a55102df98ea1b3c567b2cadd84449812583dc.tar.gz
upstream-23a55102df98ea1b3c567b2cadd84449812583dc.tar.bz2
upstream-23a55102df98ea1b3c567b2cadd84449812583dc.zip
kernel: remove another redundant KCONFIG entry in virt.mk
Signed-off-by: Felix Fietkau <nbd@nbd.name>
-rw-r--r--package/kernel/linux/modules/virt.mk4
1 files changed, 1 insertions, 3 deletions
diff --git a/package/kernel/linux/modules/virt.mk b/package/kernel/linux/modules/virt.mk
index 2c082f0407..a9a0b538ff 100644
--- a/package/kernel/linux/modules/virt.mk
+++ b/package/kernel/linux/modules/virt.mk
@@ -21,9 +21,7 @@ define KernelPackage/kvm-x86
DEPENDS:=@TARGET_x86_generic||TARGET_x86_64 +kmod-irqbypass
KCONFIG:=\
CONFIG_VIRTUALIZATION=y \
- CONFIG_KVM \
- CONFIG_TASK_XACCT=n \
-
+ CONFIG_KVM
FILES:= $(LINUX_DIR)/arch/$(LINUX_KARCH)/kvm/kvm.ko
AUTOLOAD:=$(call AutoProbe,kvm.ko)
endef