aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorFlorian Fainelli <florian@openwrt.org>2013-01-24 17:04:46 +0000
committerFlorian Fainelli <florian@openwrt.org>2013-01-24 17:04:46 +0000
commit02fd59285158dac266e3850c74d5852be5f02f8e (patch)
treea814c145f60c5d4e3fd86c28193d29a04bd7da91
parent0751e95e38944850f0c104e7a7280c84abf99d6b (diff)
downloadupstream-02fd59285158dac266e3850c74d5852be5f02f8e.tar.gz
upstream-02fd59285158dac266e3850c74d5852be5f02f8e.tar.bz2
upstream-02fd59285158dac266e3850c74d5852be5f02f8e.zip
mvebu: update to 3.8-rc4
Signed-off-by: Florian Fainelli <florian@openwrt.org> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@35316 3c298f89-4303-0410-b956-a3cf2f4a3e73
-rw-r--r--target/linux/mvebu/Makefile2
-rw-r--r--target/linux/mvebu/patches-3.8/035-arm_mvebu_the_core_pcie_driver.patch2
2 files changed, 2 insertions, 2 deletions
diff --git a/target/linux/mvebu/Makefile b/target/linux/mvebu/Makefile
index 8da089ca35..76a88a17ac 100644
--- a/target/linux/mvebu/Makefile
+++ b/target/linux/mvebu/Makefile
@@ -13,7 +13,7 @@ FEATURES:=targz usb jffs2 pci pcie gpio
CFLAGS:=-Os -pipe -march=armv7-a -mfpu=vfpv3-d16 -mfloat-abi=softfp
MAINTAINER:=Florian Fainelli <florian@openwrt.org>
-LINUX_VERSION:=3.8-rc3
+LINUX_VERSION:=3.8-rc4
include $(INCLUDE_DIR)/target.mk
diff --git a/target/linux/mvebu/patches-3.8/035-arm_mvebu_the_core_pcie_driver.patch b/target/linux/mvebu/patches-3.8/035-arm_mvebu_the_core_pcie_driver.patch
index 48f828344f..1cc5f5a0c5 100644
--- a/target/linux/mvebu/patches-3.8/035-arm_mvebu_the_core_pcie_driver.patch
+++ b/target/linux/mvebu/patches-3.8/035-arm_mvebu_the_core_pcie_driver.patch
@@ -333,7 +333,7 @@ Signed-off-by: Thomas Petazzoni <thomas.petazzoni@free-electrons.com>
+ return 1;
+}
+
-+static void __devinit rc_pci_fixup(struct pci_dev *dev)
++static void rc_pci_fixup(struct pci_dev *dev)
+{
+ /*
+ * Prevent enumeration of root complex.